Won't run in player but will on PC

vbimport

#1

Hi,

I’m new to dvd burning stuff.

I am trying to burn a multi-session DVD (Farscape). I can strip the 1 hour movies to a single DVD & they work great.

When I strip the entire DVD and use DVD2one to compress it I then burn the DVD using Nero or CopytoDVD. The DVD will play on a PC (2K and XP) but when played in player it counts to 9 seconds like a normal DVD then the display goes blank and it acts like there is no DVd in it.

Anyone got a clue what’s happening?

Thanx,
Putermon


#2

I’m assuming you mean a multi-episode disc, as a multi-session DVD would normally not work on a SA(stand alone) player.

Anyway, while I’m no expert, i’ve learned alot about DVD’s in the last few months. First question is what kind of burner do you have? DVD+R? DVD-R? multi format? ±RW? What brand of burner are you using.

I have an NEC 1100A that does +r’s it plays on quite a few SA players with no problem as long as I use RecordNow. Nero was giving me problems with alot more SA’s.

I also have a Sony 510UL which is a multi- format burner, ie it burns both + and - R DVD’s. The +r’s that it produces however, don’t work on my SA players at all. (well i have a first gen RCA player that plays everything you stick in it, but that’s another story). Seems that the Sony +R’s come out as DVD+R on the book type. The NEC’s +R’s report back as DVD-ROM so they have a much higher compatability. (Book Type has to do with a bitsetting that tells the player what kind of disc it’s reading).

Anyway the Sony 510UL also produces -R’s, and I’ve got to tell you that so far, it’s worked on every single SA player I’ve tried it on! More than half a dozen and they are read perfectly.

BTW, be they +/-R they are always read by any PC player, so this has nothing to do whether or not they will play on a SA player.

So give us some more info and see if we can help you.


#3

I think the ‘clue’ is in your sig…
once when my monkey whizzed all over my PC, my copy of Killing My Neighbor’s Dog would only play on the PC, and not in my stand-alone…(of course, that was a Nero burn, not Copy2Dvd…).
Let that little fella out more often! [bad for touch-typing!]


#4

What media are you using ?


#5

Yes, multi-episode DVDs.

I’m using CompUSA & Sony DVD-R 1x blanks on a Pacific Digital 1x-R/DVD-RAM internal drive ($125).

I took one of the DVDs to a cheap player and it worked fine! So much for the $$ I put into the good stuff in my living room.

Once I have figured out what I’m doing I’ll buy a better burner till then I’m too ignorant to make good choices.

It appears there is a file/directory structure to DVDs. It looks like the IFO files are the indexes or links. I get the impression my player gets lost. Is there a way to rebuild these indexes??

Thanx,
Putermon


#6

It could just be a media compatibility issue, especially as your disks play fine on your PC and cheapie standalone.

Before trying to fix the burner or file structure, try again using a Ritek disk. These are much more compatible, with a wide range of players.


#7

I don’t see anywhere what brand & model your standalone DVD player is… Go here and look it up:

http://www.dvdrhelp.com/dvdplayers

Then you’ll know what other owners have found. There might not be anything wrong with your burner.