Won't read MCC.....004

[qanda]This thread is about the Plextor PX-755SA. Click here to see full specs[/qanda]
Hi, I’m experiencing a strange problem with Verbatim MIT 16x DVD+R media in conjunction with my Plextor PX-755SA burner (FW 1.08). For whatever reason the discs are not recognized by the drive anymore. I insert a blank one of these and nothing comes up – usually it shows CD Drive on My Computer when a blank DVD is inserted, but it doesn’t happen anymore. I installed PlexTools Professional V3.13 to no avail. I tried blank MKM 003 and YUDEN T02 and both of those are recognized and can be burned.

BTW, I’ve already burned discs from this spindle, and many other MCC 004’s before this spindle.

HELP!

What software are you using? Is there a log-file?

If the drive is no longer recognized by the system, maybe one of these symptoms apply (assuming you are using Windows):

http://support.microsoft.com/?scid=kb%3Ben-us%3B314060&x=12&y=13

Plextor drives also have a built in self-test that you can use to determine whether the drive itself might be defective:
http://club.cdfreaks.com/f43/plextor-faq-read-first-49767/#general-defective

A similar issue is discussed here: http://club.cdfreaks.com/f116/writing-burning-issue-266618/

For reasons I can’t determine, it works now. Maybe it’s because I put in a blank from a new spindle of the same media code, other than that I didn’t really do anything to fix it. All of a sudden the spindle that was giving me problems reading the discs now are recognized again. Very strange I must say, I will post again if the problem resurfaces I guess.