Won't read CD-R burned with 40125s

vbimport

#1

I have a Lite-On 40125s. It can read all cd's perfectly except cd's burned with the 40125s. Why?


#2

Do the discs burned with the LTR-40125S work perfect in other readers?

Are you using 40X certified media/high quality media?

Or are you hopefully limiting the recording speed to what your media is certified for?


#3

The discs works perfect in my DVD drive (NEC). Haven’t tested on others. I have only tried with Verbatim discs (1-16X) and I burned with 16 X. Maybe I should try with an other media. What media should I buy?


#4

Are you running windows XP btw?

Prodisc, ritek, mitsui toatsu, taiyo yuden…is good CD-R disc brands for Lite-On.


#5

Yes, I’m running Win XP. I’m also using firmware zs0g…


#6

> Prodisc

I get c2-errors with these.


#7

I think I solved my problem. When I burned a cd in Nero I used the RAW-DAO/96. I tried to use RAW-DAO and then I could read the cd in my writer.
Btw, what’s the difference between these two modes?


#8

RAW-96 also writes the subchannel data, only useful when writing protected stuff.

The nero RAW-DAO 96 mode is still a bit to buggy so I suggest that you do not use it.


#9

I get buffer underrun errors if i overburn in raw-dao-96 with nero…(tested with plextor 24x)