Wont play -Rs?

vbimport

#1

I only ever use DVD-Rs. Mainly Ritek g05’s.
These disks burn fine. But when i place them in a dvd player, I get the ‘Disk is dirty’ message.
I use these disks all the time, had no problems in my pioneer 106,107,108. NEC 2510 and 3520, only in my Benq 1620. I have tried lots of firmwares, but still have the same problem?
Is the drive faulty?
Here is a scan done with a Ritek G05 Ridata Brand. Perfect burn :frowning:


#2

The drive came with firmware b7s9. I looked on the benq website, and it says that if it doesnt say benq on thetray, its a bulk drive, and the ‘g’ firmwares have to be used. It doesnt have the ‘Benq’ on the tray, and it wont let me use the ‘g’ firmwares to update it with. Is this correct?


#3

We’ve ran into the same issue.

The BenQ simply does NOT burn -R absolutely correctly. Something is different about the way it does it. It doesn’t bother most DVD players, but it does some and it really seems to bother game consoles.

A friend of mine also has a Toshiba setop DVD player that absolutely refuses to play -Rs from the BenQ.

Usually the answer is simple - use +R discs. The BenQ sets the book type to DVD-ROM by default which increases the +R compatability.

This worked for my friend with the Toshiba.

Our game console unfotunately doesn’t like +Rs and our BenQ -R burns rarely boot, so we just use our old LiteOn to make console burns.

Hope that helps, sorry it’s not better news!

-Bob-


#4

Thanks for the info. Since none of my standalones play +R, I went off the recommendations off this site to buy this drive, looks like its gonna have to go in the bin :frowning:
Looks like I’d best off stick with the pioneers and NEC’s in the future


#5

it´s a bulk drive. normally, bulk drives (without Benq on the tray) the G firmware.
Someone had posted earlier in this forum that some bulk which were sold in asia has this b7S9 fw. TRy to update with B7T9 or B7U9.
But maybe this is harming your varrantie guarantee.
If this is not possible you can try to crossflash your bulk drive to a retail drive using the “cvt firmware” from this site http://dvdpro.club.st/firmware/BENQ_FW.htm

but this is voiding your guarantee


#6

corsan, heavyd123 is on latest “B” firmware… :wink:

Apparently, not even BenQ cares any more to keep up the bulk standard. heavyd123´s drive is a bulk one, but came with B7S9 firmware anyway.
To me it looks more like a drive that has been crossflashed and RMA’d…

I think from time to time we all have problem to burn -R´s with BenQ 1620. Don’t know exactly what the reason is, but I also experienced this on high quality TYG02.

heavyd123 try also other -R media to confirm your drive is faulty.

Edit. RMA = Return Merchandise Authorization, ie. ~warranty replacement.


#7

I’m using the BT79 firmware. It wont let me put the ‘g’ firmwares on for some reason.
What does RMA’d mean?


#8

Don’t think flashing this drive to “bulk” firmware will make any difference.

But if you want to try it out, download .CVT firmware and WinDWFlasher here. :wink:


#9

No, made no difference!
I tried the G7m9, so I’m gonna put it back to the original firmware and email Benq about it(not expecting much of a response though!)
Thanks for the help though, much appreciated :slight_smile:


#10

heavyd123, from the scan in post #1 I see that you disabled WOPC? Try to enable it next time you burn.

Second, try to burn a disk from a clean ISO file (newly ripped). I ran into this issue when I burn an old ISO which was corrupted. just in case…


#11

I didnt disable WOPC, I’ll try and burn it with WOPC on. I’ve tried CMC media, same result. I’ve tried burning from an image file, on the fly, and from a fresh rip and burn. Using nero, and pinnacle. Also something I noticed, when I burned a disk in nero, before it burned, it said booh type changed to DVD_ROM, why would it do this with a DVD-R? I also changed this in nero to normal for the next burn, same results again
I’m just being curious, but how could you tell from the scan WOPC was disabled?


#12

hmm, maybe you didnot disable wopc, since the disk in post#1 is still “Blank DVD”. So you simulate the burn? If wopc is disabled, there is no dips on the write graph, only straight line(s).

What do you use pinnacle for? Are you making your own movie?

Did you try to rip an original movie with DVD Decrypter (or DVD Shrink if >4.7gb) and burn it with dvd decrypter? I read somewhere that Nero Recode is buggy. If this doesn’t help, oh well, maybe benq 1620 hates ritekG05. From the media forum in cdfreaks there’s some of discussion that G05 is not as good as G04. I don’t have any so I can’t confirm.


#13

Give a +R disc a shot - the book type setting of DVD-ROM that the BenQ does automatically usually makes about any player happy - even those that don’t normally like +R discs.

I have a couple GE 1101PA players that are VERY picky on media and have not like +R media in the past, but recently I’ve been using TYG02 8x +R media in my BenQ and so far EVERY burn has played flawlessly on the GE players.

Give it shot!


#14

I tried a Arita branded Ritek R03, Is this burn any good?
It actually played in my standalone aswell.
Are DVD+R’s compatible with most players? If so, I might move over to the +'s instead of the -'s!!!
Thanks for the help



#15

If it works in your standalone, than it’s good. How good is it, depends on the quality scan. In CD Speed, pull down menu Extra - Disk Quality Test. Set speed in quality test to 8x.


#16

Thanks for the help zevia. I did a scan, heres the results. Is it any good?



#17

Please download latest CD/DVD Speed and rescan this disc. :wink:

It’s hard to build any opinion from what you posted right now, sorry.


#18

Is this scan anu better?
what do you look for in a scan to tell if its any good?



#19

Do your scan in the BenQ!


#20

Hope this one is right then, 3rd time lucky!