Won't get past FbI warning on 1st disc

vbimport

#1

ok I just updated my clonedvd. Before it would make movie files and then image files before burning. Now it only makes movie files and then you go to burn. The problem is on 2 thirds of the movies that I try to do on split disc is that the first disc doesn’t get past the FBI warning and then doesn’t play but the 2nd disc seems to play just fine. What gives? thanks


#2

Well, you still are able to create a single ISO file using ‘ISO/UDF image’ button in Output Method.

Do you use the 1st ‘Copy DVD Titles’ button for cloning your movies or not ?
If you do, then the FBI warning is unchecked by default.