Won't continue multisession DVD

vbimport

#1

I burned some DVD-R discs with “start multisession” option ON, and after i wanted to continue multisession it said “the disc is not writable”. It is burned in ISO9660 mode and is shows 1 session when i go to “disc info”.
I tried the same DVD in roomates Pioneer and ic can continue multisession.
I don’t get it…
I tried to change Nero version from 6.6.x.x. to newest 7x and same problem shows up. I also tried to flash 1.03 and 1.04 firmware for ma NEC ND-3540a and I tried to overwrite default Wnaspi32.dll with NEROs one and either didn’t work. I dont know what else to do… i’m desperate!


#2

Were these discs written on that computer with that burner?

Are you checking “Continue Multisession” when you start the burn?

Are the files for the first session on the computer you are using?

Do you know if the disc was finalized?


#3

[B]Were these discs written on that computer with that burner?[/B]

[I]It was burned on that computer with that burner. [/I]

[B]Are you checking “Continue Multisession” when you start the burn?[/B]

[I]Yes[/I]

[B]Are the files for the first session on the computer you are using?[/B]

[I]Yes, but don’t mathers[/I]

[B]Do you know if the disc was finalized?[/B]

[I]No it is NOT finalized because it can continue multisession on my roomates computer and Pioneer burner[/I]


#4

I canged whole bunch of firmwares and it is not the issue. Latest fw i flashed is MadDog’s and I burned ove DVD-R with that fw and left session opend but again i got “the disc is not writable”/“0MB space left”, but when i put it in roomates machine(pioneer) it can continue multisession. I also noticed that i have few DVD in my collection that aren’t closed(Pioneer), but my NEC seys they are closed and all of them are DVD-R. I also have few discs that are not closed and my NEC sees that and CAN continue session and they are DVD+R type.
Also have one Verbatim DVD+RW with some data on it and it sees it like DVD-r and other identical Verbatim DVD+RW WITHOUT data(blank) is shown correct(DVD-RW).
When I quick erase one with data on it on my roomates Pioneer(becouse i can’t on mine NEC 'couse it sees it like DVD-R) and put it in my NEC it shows like DVD-R with full of data(not blank).
I don’t know whats wrong because it burns and reads without problem. I will try to install Linux to eliminate OS/drivers component, and if that will not work than there is something wrong with the drive itself.

update

I burned about 600mb data on that blank DVD+RW and after i scaned the disc and it says DVD-R type, closed. I checked “start multisession” …


#5

update :

I tried the drive in another machine and it CAN continue sessions and everything is OK! Any suggestions?

udate :

problem solved

Uninstalled Alcohol120% and everything is as it should be! Sessions can continue
and DVD-RW seen as it should be…


#6

thank you trempit69 I was having the SAME problem (with nero 7), none of my open disks were recognized as multisesion.
I uninstaled the Alcohol120% and it solved… so that’s the solution everybody!

now I’ll try if I can install another version of alcohol…

greets from argentina


#7

How sad, nothing learnt. :rolleyes:


#8

THX, that helped me too, but this time it was Daemon tools, not alcohol :slight_smile:


#9

OK. I have the same problem. However I don’t have Alcohol but I do have Daemon Tools. I uninstalled it and still have the problem…