Wont burn properly

hi im using real player to burn cds on my 48x cd burner and it burns so slow. i look at the cd when it comes out and it has rings not just one solid circle. no cd player plays them either. can someone tell me how to fix it so the cds burn right?

Music CD’s? Check your not burning TAO (track at once) make sure your burning DAO (disc at once) and that its closed session. TAO is incompatible with a lot of CD players, and not closing the session on disc almost guarantees it wont play on anything other than a computer.

do i want “enable test mode” checked?

try another program to create and burn your CDs. see what happens Burnatonce if free. my guide here >>>

I agree with ghosters, try another burning program, Ive read positive things about deepburner as well, and its also free. sometimes its best to use a program that is designed to do one or two things as opposed to those multi use media programs ( WMP, MMJB, Real Player) Deepburner is designed to do mainly cd and dvds

ok i tried all those programs and the same things happening. is there a way i can clean my disc drive? do you think thats the problem?

you say it burns so slow. is DMA enabled ?

other things to try>>>

  1. go through the 10 points listed @ http://www.mrbass.org/dvdnewbie/ [ you may not be a newbie, but the trouble is, and might be related to one or more of the listed items ]. note: very important to keep the transfer mode on IDE channels in DMA mode. check them every now and then as the transfer mode can change without you being notified. see this MS article http://www.microsoft.com/whdc/device/storage/IDE-DMA.mspx

  2. a) know your drive’s capabilities. use nero info tool to discover them. also go to the drive maker’s website and find out what media types and brands, and at what speed to those media types, the drive supports. [ eg., my pioneers 107d & 108a can burn to dvd-rw @ 4x without trouble, but my optorite 401 can only burn @ 2x to dvd-rw even though Nero and other burning programs will allow the drive to burn @ 4x and will produce a “successfull” disc @ 4x…but the result is a coaster ] b) update the firmware of the drive. check for updates @ http://forum.rpc1.org/dl_all.php

  3. a) try another brand of CD/DvD disc. b) try burning at lower speed. eg., don’t burn at 24x to 16x media; burn according to MEDIA speed limits, don’t try to burn at the cd/dvd drive’s max speed until you are certain that you can do so without negative consequences.

  4. a) disable and/or uninstall any virtual drives. b) install an aspi layer. preferred is v460. get it @ http://www.snapfiles.com/get/aspilayer.html

  5. a) update the burning program you are using to the latest release. b) uninstall any recently installed software. c) do a virus scan, and a scan with spybot s & d [ get it @ http://www.safer-networking.org/en/index.html ]

  6. for XP or Win2K users, optimise your operating system Services for best system performance. for info go to http://www.blackviper.com/WinXP/service411.htm#Alerter and http://www.freeware-alternative.uni.cc/downloads/service-controller-xp/service-controller-xp.html

  7. before burning, open taskmanager and shutdown ALL unneeded processes that are running. DON’T commence a virus scan or a defrag before or during a burn - sadly, i have seen it happen !

  8. a) try another burning software and see if you get a better result. deepburner standard is free. get it @ http://www.deepburner.com/ b) for users of alcohol 120%, update to the latest drives support DLL [ look for topic “Alcohol 120% Device Support Patch Released” @ http://forum.alcohol-soft.com/index.php?showforum=10 ] c) if you have multiple burning softwares installed, uninstall them all, then install one. test it. install another if needed. test it, and so on…

  9. make sure mainboard chipset drivers are up to date. make sure all cables and jumpers connected to drives are correctly configured with regard to master/slave setup.

  10. enter your BIOS and disable anything you don’t use. set memory speeds to default. set cpu speed to default. if you overclock, DON’T [ until you are certain that overclocking is not the cause of the trouble ].

  11. if you still cannot fix the problem, try the drive or the CD/DvD disc you are having problems with in another PC that has no burning issues [ if possible ]

  12. Disable autorun…unless you really need it for some purpose. for XP users go to start/run/type REGEDIT.EXE then click OK
    press Ctrl+F, type NoDriveTypeAutoRun in the box/find next
    doubleclick the highlighted key and replace the HEX value with b5
    repeat for each NoDriveTypeAutoRun key found. reboot.