Won't burn past 70 - 90% anymore

I’ve been using AnyDVD and CloneDVD for a year now and am on the current versions (6.0.3.1 and 2.8.9.9 respectively). In the last month I’m having all kinds of problems burning movies. Most of them get to the writing stage and then freeze up somewhere between 70 - 90 % completed. I’ve using the same Verbatim DVD-R blanks I’ve always used.

Now this doesn’t happen to every movie, but it is happening to the MAJORITY of them. Here are just a couple of the titles I’ve had problems with lately: Greatest Game Ever Played, Rumor Has It and a Wallace and Gromit movie.

Also lately it takes MUCH longer to decrypt the movies, almost twice as long. :confused:

Any ideas/suggestions?

is DMA enabled for your drive? check device manager and not only make sure “DMA if available” is selected, but also that the “current transfer mode” is NOT PIO.

also make sure you’re burning at the rated speed of your media.

what burner model and firmware do you have? make sure your firmware is up to date.

Thanks for the suggestions and I’ll definitely check those things out.

However I had no problems at all burning with AnyDVD and Clone DVD for almost a year…these problems just started happening within the last month which makes me doubt it is a setting issue, since I haven’t changed any settings and just started experiencing issues.

DMA has a funny way of turning itself off if you receive increased errors. it’s a “feature” of windows :Z

Windows can out of the blue disable DMA if it reckons the drive has been getting too many errors. Nice friendly feature that, I don’t think.

Just as an info: As long as AnyDVD is running, Windows won’t do this.

Might be a near death burner also.

The DMA could be your problem, for sure. However, since this just started happening recently, I would suggest that you try to remember what changes you have made in the way of software or hardware also. You may have installed a device or software that in interfering with your burning software or hardware.

If you have made NO changes to your computer then it may be a hardware problem, as previously stated a burner going bad. Or, it could also be a bad connection in one of your cables. Recheck all your cables, cards and devices to make sure they are clean and well inserted into the appropriate plugins.

Good luck, hope you find your problem.

I had this problem last year, went through everything suggested, no joy.
Eventually I tried a different burner, problem solved.
Suggest when you have tried ‘everything’ try a differrent/new burner.

I’m having the exact same problem. It’s not the DVD R/W, after the one built into my laptop didn’t work, I went and bought a new LG external DVD writer.
The software is not working. Please help us. I’ve been trying to burn DVDs for the last week and I’ve only been successfull on three. For these three DVD’s I was able to copy the DVD to ISO file and then later record them to DVD.
Now I can’t even do that.
I noticed the change shortly after I upgraded to the new version of AnyDVD.
Before I got the update, I had no problems and had times of 30 mins or less, now they’re up to 233min.

Please help, It has to be something with the software.

GMBOUND-

If you told Members exactly what isn’t working they might be able to help you.

BeLooken

I’m having the exact same problem as this post.

  1. I’ll start the process of copying the DVD
  2. It shows me an unusual long processing time.
  3. When it get over 70% my computer either shuts completely down or gives me a fault about not being able to read the disc.
    p.s. when I say it shuts down, there is no warning, one sec it’s on and the next it’s completely off!

Today, after actually watching a movie while trying to copy another it actually made it to the end of the copy process and requested the blank DVD.
Then during the write process with 9 mins. left it faulted out with an unable to read disc error. I wasted two DVDs on this one.
I’m not able to quote you the exact error because I’m at work now. But I’m having the same problem as the Thread Topic.

I’ve been using this for a year and have had no problems with it. When I purchased the external DVD R/W, I noticed quicker processing times. It wasn’t until I downloaded the update to AnyDVD close three weeks ago that I started having problems. I seriously doubt it’s the hardware.

Does anyone have the previous version of AnyDVD?