Wont burn higher then 4x , with 16x burner



ight , ever since i upgraded to nero 7 , both my 16x dvd burners wont burn above 4x , detemined speed test only tell me 8x, i ustah be able to burn at 16x no prob , but i never had this problem till i upgraded 2 nero 7 , all firmware up to date , never had this problem with nero 6 program .i can pick 16x speed , but even with a 16x disk , it will take 20-25 min to burn full dvd-r , used the disks before , so thats not the issue ,used both burners before at 16x ,so i kant figuer it out , please any help ?? THANXXX


Welcome to CD Freaks.

You need to check the DMA status of your burner. Have a look at this thread .


i have already did that , DMA If Available ,


But what is the Current Transfer Mode?


hasnt changed since i first tryed to fix the problem still on “DMA If Available” i think thats wut u where askin , right ? and when i try to write cd-r it will only write at 24x instead of 32x


Which media are you using? Some media have this sort of problem.


When checking the DMA status in device manager it’s the line beneath “DMA if available” that’s important. This is the the “Current Transfer Mode” and should show Ultra DMA Mode 2 or mode 4.


some disks have this problem with nero 7?? i have used these disks before they worked fine , same computer and burners, just not wit nero 7 , redata and maxell dvd-r


its at Ultra DMA Mode 4 .


We really need to hear the burner, firmware, and media code. If there is really nothing changed, then DMA problems are the most probable.

CDSpeed will get you all this info.


That’s good. Rules that out as the problem.


so any chance might still have a solution to my problem ?? :sad:


while you are at it also check the DMA mode of your hard disk
I have experienced a case where the DVD drives were ok but the H/D for some unknown reason reverted to pio mode
this is not good


where do i go to check that , think its already dma


Same route you took to check the burner.


checked em all but only the dvd drives give the dma / poi screen option.


I believe you mentioned that this is only problem with Nero7, if that is the case then uninstall Nero completely, reboot and reinstall it .again. In addition, check to see when you try to burn with Nero you does get option for burning speed at different level.


You are checking the IDE controllers aren’t you? If you’ve got SATA HDDs then there probably is a controller to be checked for them.


i will try , but i do get the burn speed options , but my burner’s just wont burn at the selected speeds they offer ,


IDE ATA/ATAPI controllers , thats wut im checkin , so wut should i check or do now then ??