Won't burn dvd-r

vbimport

#1

I have just installed a liteon ldw-851s burner but when i try to burn anything on a dvd-r i keep getting error 10 at sector 0 messages and burn fails. I can burn onto dvd+r could anyone please help


#2

First off can you tell me the answers to these questions.

[ul]
What OS and Service Packs your using?
What the error msg states in full?
What burning software your using?
What firmware your using?
What type of media your using?
Anything else of importance.[/ul]
But to be honest I’ll put money on it being dodgy media if it burns to +R ok but not -R then thats what it sounds like to me so try a good brand of -R for your drive newer Mitsubishi and Taiyo Yuden media seems to work well, as well as better Riteks so try one of these.


#3

I am using Windows XP Pro service pack 1
the error message states - error 10 at sector 0 command:52 sense:05 ASC:20 ASCQ:00
My burning software is MyDVD v4.6
My firmware is GSOH
I have tried Liteon dvd-r that came with my DVD burner and have also tried Intenso dvd-r and vivastar dvd-r


#4

Mmmm I can’t seem to find anything regarding this error but what exactly are you trying to do? ie copy a disc? burn data files? DVD Video? Does it actually write anything to the disc, if so use a DVD-RW to cut down on coasters until you have it sorted.

You could try a different burning software try NERO it has a free trail so you can see if that works.

Have you altered the bitsetting of the drive or used any of the other Lite-on tools?

Is the drive a SCSI or IDE drive?

Is DMA enabled on the drive?


#5

sorry took so long to get back it was a faulty drive installed a pioneer drive and all works well.
Thanks for your help anyway.