WMV problem

vbimport

#1

I’m having a problem with WMV videos, whenever I play them I get a pink and turquoise color. AVIs and other video files work fine. It also works fine with Media Player Classic, it’s just Windows Media Player 9

I’m using Windows XP SP2 and FFDshow as my codec for Xvid and Divx etc. etc.


#2

stick to mp classic, get rid of mp 9, it’s way too bloated and a resource hog. try zoomplayer instead. p.


#3

but see the streaming media is also like that even on Media Player Classic


#4

I’m guessing you have an ATI video card with recent CATALYST drivers. If so, right-click your desktop, choose Properties, click the Settings tab, click the Advanced button, click the Options tab, and deselect “WMV Acceleration.” You might have to reboot.

It was a pain in the butt figuring that one out on my own machine. I really just stumbled upon the solution.


#5

If Media Player Classic working use it, its better alternative to WMP witch is consuming more ram, starting slower, and look dum, ofkorz + bugs


#6

I fixed it by updating the Windows Media Codec files…I got it from Microsoft

I’m just adding my followup since somebody might have a similar problem and search for it

Thanks for all the help!