WMP12 hangs when I choose Close Captions at DVD Playback

vbimport

#1

I am using a Dell Dimension 3100 with an Intel Pentium 4 2.8 GHz with 2GB RAM. Also, I am running Windows 7. I am currently using WMP 12 to play DVDs and AnyDVD to help Iplay DVDs I buy when travelling. Recently, in England, I just bought a Star Trek: First Contact DVD.

When I put it in my computer, for some reason, I tried to put close captions. I didn’t know it was there to begin with, so I tried to see what it was like. Then that’s where the bad news starts: the computer hangs. It is not responsive when I move the mouse, it just freezes. I had to try it many times to realise that was the problem. Other than that WMP12 is working fine.

I have no problem against using it despite the problem, but I would like to know why it is like that. Can it be that the Dell hardware is getting old (i.e. it’s 10 years old coming 2016), or is it a software problem? There was no blue screen error so I cannot determine what the error type is; I’m sorry.

Also, on occassion, when I try to resize the window, it hangs as well. Again, no blue screen error, just a freeze. The computer/Windows 7 doesn’t even have the courtesy to tell me what the error is!

If you have the time, please look up where the problem is and I will be very grateful.


#2

That is the worst software to play a DVD with you should first try VLC that is free and more then capable of playing DVD but not BD movies. Also this isn’t a Windows Support help ticket forum that requires you contact Microsoft support to fix any WMP problems your having.


#3

Apologies.


#4

Pish posh, we can still try to help you.

I do suggest trying VLC. Do you have any success?

And do you have a version of Windows 7 which includes Windows Media Center? Does it too hang?

As for the general hanging: are all the drivers up-to-date? Do you have the luxury of trying a fresh Windows installation to see if it’s merely some software crud that’s accumulated over time?


#5

I changed the drivers.

My computer 's graphics capability was embedded on the motherboard, in this case, 82915G.

I went to the Intel website, not the Dell one, and downloaded the version 6.14.10.4670 and everything was done like dinner.

Thanks for the solution, Albert.


#6

[QUOTE=RobertX;2760986]Apologies.[/QUOTE]
No you don’t need to apologies it’s that WMP isn’t very good at interfacing to play DVD movies.


#7

To answer Albert’s question about VLC, yes, I use it, but I use it in GNU/Linux.

See, I dual-boot Windows 7 with Linux Mint so that I can test different programs. I find VLC to be an equal of WMP12 before it being castrated of all DVD functions in Windows 8.

That WMP12 is not what I call an equal of VLC.