WMP10 & Nero Fast Plugin - Not Working?

Hi all ;),

I have a query with the new Windows Media Player 10 and the Nero WMP Plugin.

In WMP9 when the plugin is activated a small green icon was displayed on the bottom bar of the player and also when burning a CD there was an option in the right hand pane for the plugin. In WMP10 there is no icon but the plugin as there as it can still be switched on/off. Also when going to the BURN tab there is no option in the drop down list for the plug in.

I have tried to burn to see if it works and no option is there in the drop down list for my writer. It just assumes that I am using the Windows burning software and not the Nero one.

Does the plugin not work in WMP10? Is there something I am missing? Has anyone else noticed this? I have updated my Nero to the latest version and have also tried downloading the WMP plugin as a seperate file to try re-installing it and still nothing.

Any help or advise most welcomed…I am searching the web looking for similar instances as mine but I have not seen anything yet. Looking forward to your replies…:wink: