WMP can no longer find vob files

vbimport

#1

This is my first post. I have really tried to help myself, and as i could not solve the problem, i turned to the pioneer site, microsoft WMP site, and then this forum. I have read the “read first”, tried the search function and read all FAQ’s I could find. Hours of research to no avail.

I am a retired librarian and no particularly savy in computing even if I started in the mid 60’s using a dumb terminal, an acoustic coupler, downloading data from databases mounted on main frames at 300 bds, using boolean logic with a dozen of different querying syntaxes. So i can search even if I have become somewhat rusty and out of touch now since i am retired and of practice as well as of date.

Nature of the problem :
i have a good working computer with Windows 2000 Pro re-installed recently by a professional. My cd-rom is a pioneer dvd-rom dvd-115.
Ever since the re-installation of the OS, WMP “cannot find the specified file. Be sure the path is typed correctly. If it is, the file does not exist at the specified location, or the computer where the file is stored offline”

Furthermore, in the “Now playing” window of WMP, one reads :“No disc in Drive (E:)”, E being of course my cd-rom drive and a dvd being inserted. It does not starts automatically. I get this message after browsing the cd and clicking on a file, a .vob file.

The pro technician told me then to get the most recent version of WMP and all would be fine.
It turned out I already had it : version 9.00.00 3075
I have not turned back to the technician as i want either alone (well, it looks like the game is over for me now :-)) or with the help of this fraternity, to find the proper codecs or decoder which hopefully will do the trick.

i read on a post that the pioneer site has no e-mail address readily available on its site but it has an 800 number which i may still have to call if this does not do it. but who wants to listen to music for 20 minutes beore talking to a human being? :slight_smile:

I consulted various microsoft pages but particularly the HELP files of WMPlayer, latest version, by going to ‘Getting started–Plug ins’
I found plug-ins for XP but none for Windows 2000 Pro.
Last item on the page was : Anark… I installed but it made no difference so I de-installed. I knew it probably wouldn’t work but tried anyway. Being stubborn or stupid didn’t help!

So as mentioned earlier, I did a ‘search’ on these forums but did not find the answer anywhere.
Can someone help?
thx:bow: :bow: :bow: