WMP 10 probs after AnyDVD/DVD43

vbimport

#1

Hi all,

I’m having problems watching all DVD’s through Windows Media player 10. Since i have installed AnyDVD and DVD43 it fails to play DVD films with errors relating to “copyright procetion” and sometimes “corrupt codecs”. I have tried uninstalling both apps and even run a decent registry cleaner but the problem still persists. PowerDVD still works fine, however i would like to get WMP10 back up and running if possible.

Has anyone else had this problems and is there a way of reinstalling WMP 10 to see if that helps things? Thanks to anyone who replies.


#2

Anyone have any ideas? Could it be that those program have installed CODECS and if so do you know what ones they are so i can remove them?

Thank you to anyone who replies


#3

You can try re-installing WMP 10 by re-downloading it HERE. Re-installing it is likely to fix this problem.

Ben :slight_smile:


#4

Thanks for the reply,

I have just tried re-installing the latest version of WMP, I now have the latest version, but it still crashes when trying to play any type of DVD :frowning: Any other ideas guys?


#5

Just reinstalled windows and SP2 and all works now. Must have been some nasty codec these programs left behind that WMP didn’t like.