Wma pause problem

vbimport

#1

please help
I need to burn CD, which is mixed, but when I do that there is always pause betwen the songs ( so that mix have no sense),
when I bougt this CD I copyed it with Windows Media player in my Media library (it means WMA format),
I never get any error messages, I can burn it, but with pause

I use Nero 5.x and always check no pause betwen songs, but there is always pause

Thanks to all who can help me


#2

You could try to set the inter-track pause to 0 secons and burn the disc at once. Most likely this will yield a CD that sounds like a 1-track disc, but with a small tick, crack or tiny tiny pause between the tracks.

If you’re lazy (like the most of us;)) you could use Nero’s crossfade filter at 1 second. This won’t yield a perfect mix, but in most cases it’s good enough (of you don’t know that there’s a tiny fault, you won’t notice).

If you want to do it good, you have to convert all tracks to .wav first, open them in a waveeditor, make them one track again, make track markers, split them again and burn an audio disc with 0 sec pause between the tracks and DAO enabled.

Good luck!


#3

You can also join all the mp3’s together and then get the cue file for the original dance CD from Spandel and then burn the cue with nero which will cut the track back up for you. (with no spaces) :slight_smile: