With many apologies for abject stupidity- problem w/3520A

vbimport

#1

I have read all the provisos and searched diligently. I have a seemingly simple problem. I had an HP300e, which went belly up on me after a little more than a year. After a little research, I decided to be brave and get a NEC-3520A, with an enclosure.
My system is Win2000Pro. I have both USB1 and Firewire cards. The DVD players are hooked to the Firewire.
I am a complete neophyte, although an old man, but I am trying. I installed the NEC in the enclosure- no problem. The power works fine. However, there is absolutely no recognition of the unit, once the firewire is plugged. I have rebooted several times, changed firewire cables, changed firewire ports- still no recognition. I have a firewire external HD and a CD burner- no problems.

I know nothing about firmwars and I do not play with bios, or other internal workings. I use Nero.

Is there a simple solution to my problem? Is there a solution for someone who knows little?

Any help will be greatly appreciated.


#2

As I said- apologies for stupidity. I have gone back and disassembled the unit. The connector pins were not firmly in place. Problem solved. Thank you for putting up with me.


#3

welcome to the forum!
glad you found the problem!