Winzip's site?

Hi … Am i the only one… or Winzip’s home site just doesn’t open up?

Have been like this for me for couple of weeks now … i think:

It’s working fine for me ATM…

ET

Hmm… WTF then :slight_smile:

Oh well :frowning:

Check your firewall and DNS settings…works for me too…

do not have firewall… (or think so anyhow) …lol

but running some spybot, spyblaster, etc programs… maybe there somewhere…

or maybe some cookie somewhere preventing me from going there?

Only there though… do not have problem with other sites… (do not think so anyhow)

running Windows ME … and IA 6.0

Where are DNS Settings… and what do i look there for? or what to change there?

It opened for me. If you have the program just open it and try to go to the website, maybe was an erased cookie. If you are trying to get a zip program there are two that can do the same for free. 7 zip.org and zipgenius.it

no no… i am running winzip already… and works no problem… Latest version…
( thanks for alternative ones though :slight_smile: )

doesn’t help with having program open and trying to go there…

Thanks for suggestion anyhow…

I saw something though inside spyblaster or spybot… - winzip was in one of the lists there… “tracks” i think… i tried to Ignore it (checked it) … but still can’t go to that www…

Oh well… maybe some day magically somehow…

Let me know though about those DNS Settings maybe…

Never mind… I am all fixed up now…
Can access www.winzip.com now no problem :slight_smile:

to make long story short… - My ISP’s tech support … helped me get “fixed up” :slight_smile:

But if interested in the whole story …what happened … …all small details etc … they are in this thread:
http://www.satelliteguys.us/showthread.php?t=56920

Thanks again for your help…