Winxp's cd burning bug

vbimport

#1

i know that microsoft has put a patch to fix a bug that caused errors burning cds on winxp, but...

this bug affect all the cd burning related programs or only the integrated xp's cd burning?

thanks


#2

only the integrated !!!


#3

Right! but then why my new lite-on 24x it’s giving me coasters when i try to burn an iso. The burning goes well but allways got some bad sector somewhere on the resulting cdr disk, and i tried several disks (although from the same brand). Also changed to a LG 24x and it gives me a coaster too!


#4

Possible reasons could be … :

  1. Burning with higher speed then the media supports
  2. The ISO image is corrupt

But I’m only guessing, since you haven’t supplied any details about what program you are using etc.

In some odd cases ASPI need to be installed for burning to work 100% under windows.

(Ih have seen Nero burn coasters until ASPI was installed then it worked fine )


#5

i was using nero 5.5.7.8, burned at 8x (for compatibility) and the media supposedly supported 16x (and i was on winxp of course)

last time i was able to get to a possible solution: installed latest easy cd creator (5.1) and i have two successful recordings on it, tonight i’m going to try with latest nero 5.5.8.0

thanks for your replies


#6

turn off the native burning function, bet some of yer problems go away…


#7

aaagh! a damn coaster again! :mad:

i was forced to reformat and reinstall xp all over again and also changed the burner from primary slave to secundary master on the ide, and after all of this guess what? another coaster (with nero)!!!

after this booted on win98 and i was able to burn one cd with success then…

turn off the native burning function, bet some of yer problems go away…

please, how to?

well… back on xp installed easy cd creator (basic) and also burned on cd with success but i have to do more tests to be sure

thanks for replies


#8

In winXP start, run, msconfig and click on the services tab and look for IMAPI CD-Burning Com just uncheck apply and restart your computer…See if that may help


#9

i’ll try
thanks :slight_smile: