WinXP wont burn with drag & drop unless I run NERO and cancel

Hi all. :rolleyes:
From cold boot up.
Windows xp wont burn cd’s with drag & drop.
It complains cdr is not blank or no cd in drive.
But if I run Nero to the point of Burn, then cancel it
close nero down.
Try to drag & drop again it works.
No problem until i next boot from cold.
Any clues peeps.

For some reason the Imapi service is not getting started properly.

You could check the properties of the burner & check that CD Recording is enabled.

I’d rather just create a Date CD with Nero than use Explorer.

Hi TimC
I already checked recorder properties, all ok there.
I wondered about IMAPI but not sure what to do to check it works.
I use Nero myself, but others using my pc only used to drag & drop.
Thx for input Apptd.

Check the startup status of the Imapi service in Administrative Tools / Services. It probably should be set to Maunual or Automatic, not sure which. If it’s manual now then try the change to Auto or vice versa.

Control Panel>Performance and Maintanence>Computer Management>Services>Services and Applications. Make sure it isn’t disabled. It needs to be in manual (starts up when required) or auto (runs all the time), in your case probably auto.

Edit: TimC beat me to it. :bow:

Thnx Guys
But I already tried it. IMAPI was on manual so i turned it to auto.
rebooted. Made no diff.
Anymore sugestions.
PS keep it clean

I’ve just tried this. Switched on CD Recording, dragged files to the drive & then loaded a blank CD. The wizard started just fine. Imapi was on manual.

Other than [B]do you have InCD installed[/B] I’ve no more ideas.