WinXP SP2.. .. BLAH

vbimport

#1

I recently upgraded to WinXP service pack 2… and poof… my Lite-On LTR-52327S stopped recognizing media. Doesn’t matter what CD I put in, it never sees a disc. None of my programs detect a disc either.

I’ve tried uninstalling the drive, WinXP finds it on boot every time and installs it using default driver 5.1.2535.0, but the same problem occurs. I’ve flashed to the latest firmware, but still no good.

Has anyone else had this problem?? Better yet, does anyone have a solution?

Thanks,
BJamin


#2

I haven`t insta;ed sp2 as all the results seem poor.Can you use system restore to go back before the install?


#3

Welcome :). Post the output of nero infotool.


#4

have installed sp2 for longer time now (from shortly after release) and had no probs so far (using my slipstreamed install cd)…
but your problem does not seem to be caused by sp2… it would be absolutely strange if sp2 stops your “no-special-driver-needed” cd/dvd-drive…
why should it just stop this drive and not your other ide drives from working?!?


#5

Attached is the output from InfoTool; not sure if it’ll really help, but maybe there’s something hiding in here I didn’t notice.

BTW, the problem is not that the drive has ‘stopped working’, but rather that it just doesn’t recognize any media in the drive. I’m guessing that if it actually knew there was a disc in the drive, it would read just fine. Although the problem first occurred right after installing XP SP2, I guess it’s possible that this is unrelated.


#6

Your IDE driver are ok, I am not shure if nero 5.5.10.3 works with XP SP2.
If you had a bootable cd, you could try a cd boot to check if the drive is ok. It might be neccessary to enable cd boot in your bios settings to do this.


#7

@ Bjamin yeah I read that somewhere too that a Nero update is needed to go with SP2. There seems to be a lot of threads running in this group and other groups about drives no longer recognized or not recognizing discs or not reading discs…what’s going on?


#8

http://support.microsoft.com/kb/883523 Read this. Maybe it is your case?


#9

I have the same problem. Except I have a dual boot system with winxp which i can’t burn cds with and windows ME which I use to burn cds. So i know it’s not the drive. Everything was fine UNTIL I installed SP2


#10

You need to update Nero to 6603.


#11

(Moved to recording software forum.)