WinXP showing DMA activated and PXInfo not?

vbimport

#1

Hello,

I have a problem with my new Plextor 740A.
Windows is showing UltraDMA mode 2, and PXInfo is showing DMA: no.
PXInfo shows also Jumper Settings: N/A … however, the jumper is set on Cable Select. I put it also in Master without success with PXInfo (it is master on the second IDE channel).

I tried read speed test with Plextools, and the test of a movie DVD results in a media error … at 1,32X (the test begins at 1X). Don’t ask me to test with another DVDs, I have more than 100 DVDs (no copy), and I tested 10, some just bought (never played before), some older.

I tried to remove the IDE driver, rebooted … same problem.
I tried to put the 740A on the 1st IDE channel, slave … same problem.
I tried “/sfc scannow” to check the system files … same problem.
I tried another IDE cable … same problem.
I changed the power supply (now 350W) … same problem.
I tried the DVD burner on another computer (Intel Platform) … same problem.
I sent the burner to the repair center (RMA request, etc) … they have no problems ??? … but now I got it back, and … guess what … same problem as before !

I have an ASUS A7N266-C motherboard (nForce2), Athlon XP 2000+, GeForce 6600GT, 2x256Mo DDR, 2 Maxtor HDD on the first IDE channel, a CD burner (40/12/40) from Plextor and now the 740A DVD burner from Plextor too.

Please help me resolving this before I get crazy.


#2

Could be your IDE drivers if you are using old nVidia IDE drivers. Please post a Plextools system info or Nero info tool log so we can have a look. Posting my log to show that the BenQ 1640 (aka) Plextor 740 shows jumper setting NA as well. Also shows that My benQ 1620 has the same serial # as my Plextor ( but I don’t think so).:disagree:

SYSlog.txt (6.24 KB)


#3

Hello,

Here is my PXInfo system file.

Please note that WinXP is telling “Ultra DMA mode 2” and not PIO … and PXInfo outputs DMA: no and Jumper Settings: N/A …


#4

Hmmm My info says:
ID 0 E BENQ DVD DD DW1640 VBSLB (S/N:9JB5U150CB52358771SP) ()
Read speed: 48 X, Jumper settings: n/a, Buffer Underrun Proof enabled
Auto Insert Notification: yes, DMA: yes

Your Info says:
ID 0 (H PLEXTOR DVDR PX-740A V1.01 (S/N:508084178353) ()
Read speed: maximum
Jumper Settings: n/a
Auto Insert Notification: yes
DMA: no

That could be just becuase the BenQ firmware has more info available to Plextools. Have you tried to put the jumpers on the 740 to Master and the Plextor CD-R to Slave instead of using cable select?


#5

Hello,

Thank you to spend time on my problem, I really need it ! :wink:

I tried all jumper configuration : first it was slave, then I put it as master (and moving the IDE cable too), and finaly cable select. The drives (the 2 HD and the 2 Plextor, CD burner and DVD burner) are recognized fine on their position (master/slave), but I never had DMA: yes.

I had the chance to have on the phone the guy who tested my 740A at the Plextor’s repair center. He had the burner in his hand at that moment and tried all I said (all the tests I made) without problems. Following him, PXInfo was showing DMA: yes, so I don’t believe that PXInfo cannot retrieve informations on most recent burners (like the 740A).

The firmware of the burner is the latest (1.01), so I am thinking of a compatibility with the motherboard … but the motherboard’s BIOS is the latest too (and there is no more evolution of it since a while).

If needed, I will buy a new motherboard … but do you know which one is compatible with the material I have ? I don’t have SATA disks nor PCI-Express graphic card, my DDR is 3 years old and the CPU too. I was planning to buy a new PC next year, but in the meantime I want my computer working fine !


#6

Oops - misread the problem. Previous post deleted.

Paul


#7

It could be just a matter of Plextools not reporting that your drive is in UDMA. Doubt that it is your Motherboard. Can you go to Nero CD-DVD Speed (Nero Tool Kit) and insert a burned disc in the drive then go to Run test> burst rate. If your burst rate is around 22 mbs then your drive is in UDMA 2 No matter what Plextools says. Also you can post an info log from Nero Info tool (more info than Plextools). Found this in your log:

Operating system : Windows XP V5.01.2600 Service Pack 2
ASPI (wnaspi32.dll) : n/a
Roxio ASPI (cdral.dll) : n/a
Ahead ASPI (wnaspi32.dll) : Win32 Nero Aspi Library V2.0.1.68 (not used by PXInfo)

You could try using Force ASPI to install ASPI 4.60 (Search forum to find it) and see if Plextools reports properly. If ASPI 4.61 gives your grief simply use the kill function. Let us know.:slight_smile:
FYI. Just so you know. BenQ FW has much more to offer than the Plextor FW and it is an easy crossflash but you will void the warranty should anything fail.


#8

Thank you CrossG, I have tried the burst rate test … 22 MB/sec (22901 KB/sec). This seems to be ok.

But … I tried to benchmark the DVD video inserted … and received an error at 5.13X (Error! READ OF SCRAMBLED SECTOR WITHOUT AUTHENTICATION (056F03)).
I tried then another DVD video, and the benchmark didn’t stop with an error (see the screenshot as attachment) … first time I found a DVD playing fine ! But the speed didn’t exceed 12X (I see in the technical information of the drive that DVD-ROM are 16X on the 740A.
I tried finaly a DVD just out of the box (I mean : never played before), then I had the same error of the 1st DVD.

One other thing I saw : I booted my computer with Ultimate Boot CD 3.3 (well known utilities CD-ROM) and it was impossible to start any program on it. Always errors (incorrect block or corrupt, I don’t remember the exact message). Then I put the CD-ROM into my CD drive (not the DVD drive !) and all went fine … So it is not a problem of Windows ?

[EDIT] I added an attachement of the info tool … note that DMA is yes !!! However the read speed is showing maximum 12X (and should be 16X for DVD-ROM ?!). Nothing to do with it but, in addition, it shows that I have a GeForce4 Ti 4600 … exchanged for a 6600GT one week ago !

[EDIT2] I downloaded Force ASPI … ASPICheck told me that ASPI is not installed on my system (Windows XP SP2, is it normal ?). I installed it, rebooted … but PXInfo is always showing DMA: No and Jumper Settings: N/A.



#9

But … I tried to benchmark the DVD video inserted … and received an error at 5.13X (Error! READ OF SCRAMBLED SECTOR WITHOUT AUTHENTICATION (056F03)).

This is because you have to have a program that removes the encryption, Example: DVD Shrink Any DVD or a Player software like Power DVD. If you open the disc with any of these it will lift the encryption and allow Nero to read the disc Nero doesn’t have it’s own encryption. Also you can go to Nero drive speed and check your settings there. or In Nero CD-DVD Speed and Under File Options>Standard tests make sure read speed is set to maximum. Not sure whats up with Plextools not reporting DMA but I have a suspicion that it’s the 740 FW. Next time I flash to Px740 FW I will check and let you know. or someone else may see this hread and report. Hope this helps.:slight_smile:


#10

@Garden Dwarf: 16x will only work on single layer DVD-ROM discs.
Double Layer discs will be read @5x-12x.
Does PlexTools also show the same information regarding the DMA setting?
(Options, save information)

@crossg: installing an ASPI layer will have no influence on PlexTools since it doesn’t use it. (PlexTools or PXInfo don’t use the ASPI layer under Win2K and XP, only under Win98/SE,Me,NT)


#11

Yep your right. Don’t know how I missed the DL part. Guess I had SL stuck on my brain. Garden Dwarf posted a Plextools Info in post #3. :slight_smile: Not sure that Plextools is supposed to work with the PX740.


#12

What do you mean? :confused:

ET


#13

Well I thought that this drive was/is a no frills low cost drive with no extras, No scanning ability, Thats why I said I wasn’t sure and maybe why Plextools isn’t reporting DMA properly and Nero is. Also Plextools used to report all my other non Plextor drives as slave (fixed with new Revision) and is reporting My BenQ with the same serial # as my Plextor 716A. It has had a few bugs.:wink:


#14

I do belive that is correct, Plex tools does not even come with a 740. It did come with the 712.


#15

@crossg: he posted the log file created with the PXInfo tool, not with PlexTools. :cool:
I just wanted to see if the PlexTools log file shows the same info.

@bkf: In Europe the PX-740A is shipped with PlexTools. (And a trial version of PlexTools Pro XL :rolleyes: )


#16

Thank you for your answers.

I have reinstalled Windows XP Home SP2, and PXInfo is still showing DMA:no.
Plextools come with the 740A, but it is not the latest version. I installed it and downloaded the update, nothing seemed to change.

I will reinstall a DVD viewer and post the result here.

Note that if I put the 740 as slave on the secondary IDE, it is very difficult to see a movie because I have 1 second of play, then 5 to 10 seconds of nothing, then again 1 second of play, and so on. Thus I am not sure that Nero is ok when showing DMA:yes … I hope I’m wrong.


#17

I didn’t know that. I thought the 740 was a rebaged benq.


#18

Well that just goes to show how much I know about the 740.:doh: Here is a dumb question, do you have these enabled in Plextools. Your drive(Pxinfo) is not showing Buffer underrun enabled or DMA?


#19

I dont think plex tools works with a 740. Compare the pics.
only works on a 712 and 716 and only with plextor drives. :eek: :doh:


#20

Plextools does work with PX-740 but only with limited features. crossg showed it but we can’t see the PX-740 string, so here’s a better representative. :wink: