WinXP problem except in safe mode

vbimport

#1

Multi boot system running Win98SE, Win2k and WinXP Pro with SP3 boots and runs normally in Win98SE and Win2k but not WinXP on 2 different PCs. WinXP boots okay when booted normally and things seem to work for about 30 seconds after boot at which time no programs including StartMenu respond to mouse click, and Task Manager isn’t opened when Ctrl-Alt-Del is pressed. Boot WinXP to SafeMode with Networking works as expected which is how I’m posting here. This problem began 9-13-13 on both PCs which lead me to suspect possible virus, but I’ve found no report from Google searches of this kind of virus recently and am running Avast anti-virus, Spybot Search and Destroy plus Zonealarm. All of the following have been tried, but the problem persists:

  1. Ran disk cleanup and defrag
  2. Ran chkdsk /r
  3. Ran msconfig and unchecked all programs under the startup tab
  4. Ran System Restore and restored system to 2 available restore points
  5. Restored recent backup image
  6. Did repair install
    This is the first time I’ve had an identical problem occur on 2 different PCs simultaneously and the first time I’ve had the restore of a recent backup image fail to fix any Windows problem. I now wonder if even a fresh install will fix the problem. Both the PCs were originally setup with IDE hard drives and ran without issue for several years, but both PCs were upgraded to sata drives within the past 6 months. Could sata drives be an issue on some systems, and would reverting to IDE drives fix the problem? Does anybody know of possible cause or fix for this problem?

#2

Did you ever have the multi-boot configuration you now have work correctly?
In other words, have you ran this configuration for say a month and then it started acting up?

I am unsure about win98 or win2k but XP in multi-boot with Vista or W7 will nuke the latter’s restore points unless a couple of registry entries are placed in.
It could be something related to one OS not expecting another OS to be there.

All I am using in multi-boot right now is 3-W7s and an XP on one computer and on my desktop, I have Vista and W7 which co-exist nicely without any added work.

One thing that happened to me is after updating XP in multi-boot, mouse action stalled or froze…I blamed it on the update and decided to not to do that again since I wasn’t using XP for browsing.

It almost sounds like chipset or drivers not working correctly for the XP.

Just throwing out some ideas…


#3

One other after-thought…it seems since you have the skills to run multi-boot and if your searches for a solution doesn’t result fairly fast, what I would do (of course, you are not me) is solve it rather quickly simply by re-installing XP in the proper partition…if you are not running multi-hard drives…yet that doesn’t matter, same principle.

If I have a problem and I can’t fix it fairly fast, I get out my gparted disc, reformat that partition then make the drive/partition ready then re-install.

Then I (if it isn’t already installed) use easybcd to get the OSs named and numbered like I want…there are different ways to do all this so one doesn’t have to use the same tools…

I generally have the drivers I need already for each OS stored for relatively fast getting it back going.

Anyway, it’s according to how much stuff one has connected, various hardware items…I know I can install XP in about 50 minutes on my laptop…W7 in about 25 minutes…takes longer however for my desktop due to all the extra stuff.

I’ll nuke my OSs in a heartbeat if something isn’t working like I want.
Likely though my way is not the standard way of dealing with issues…


#4

This multi boot configuration has worked flawlessly on both PCs for over 10 years. Drivers not working correctly on a single PC seems plausible, but chances of that being the culprit on 2 different PCs simultaneously seems unlikely. A reinstall takes me 6 to 8 hours with all the drivers, apps, activation and updates that have to be installed, and I’m unsure if a reinstall would fix the problem since the repair install didn’t help.


#5

Could this have been caused by a Windows Update ?


#6

My first suspect was possible Windows update until the image restore from earlier date didn’t help because there are no recent updates in the restored image.


#7

That is confusing. With what Steve33 & you posted about a mouse problem.
Then you also have a keyboard problem.
If both are USB on your OS I would suspect a USB driver .
Your XP may just be using a generic USB driver in safe mode.
I don’t know exactly what you need to do to fix this.
Possibly from safe mode you could uninstall the USB drivers in Device Manager & reboot.


#8

[QUOTE=bevills1;2700921]…and I’m unsure if a reinstall would fix the problem since the repair install didn’t help.[/QUOTE]

I am sure a clean install will work though it sounds you are reluctant to do that since you may have a bunch of software packages, ect.

If you think you have been fouled by some devious nasty malware, you could wipe the partition/drive, format and then install.
I can’t imagine that not working but I suppose anything is possible.

If you can remember when you problem started…the more I think about it the more it sounds like a microsoft update gone bad…if that is what happened…likely you will have to do a clean install.
You might could try to uninstall the updates…not sure it that is possible with XP…not that familiar with XP…you may need someone with XP expertise to help you.

You can try sevenforums or the sister vistax64 forum, likely someone there can point you in the right direction or try here http://www.msfn.org/board/.


#9

I’m sure XP can uninstall some Windows Updates .
Even with Vista & I think 7 some come with warning they can’t be uninstalled.
You only see that if you take the time to check out each update before installation.
I would try to uninstall recent updates first.

This also confuses me : 5. Restored recent backup image
What software was used to create this backup image?
I’ve never had Acronis fail to restore to the same state that the backup was made .
Any Windows or other software updates after that time are not there.
When I first started using Acronis I wasn’t using “Verify”. That was a mistake. A few images made that way did fail. So with Acronis always verify. No failures since .

If it is Windows backup . I haven’t used it since 98 days & never found it very reliable.


#10

Both mouse and Keyboard are PS2, and both work fine when I boot normally but only for about 30 seconds which is when they stop responding. As stated in initial post the problem on both PCs began 9-13-13. However, image restore from an earlier date should remove all recent updates.

Seagate Discwizard, a limited version of Acronis, was used to create images. I too have never before had an image restore fail to fix any Windows problems and return the PC to the same functionality as the time the image was created. I always verify images even when I used Ghost 2003 before switching to Discwizard.


#11

Step 5 of my initial post which was restore recent backup image was done on just 1 of the 2 PCs. Uninstalling Avast on the PC which did not have an image restored got the system to where Task Manager does launch, and mouse click works albeit very slowly. Finally a Java update was installed although it took about 20 minutes due to slow response. Then Windows updates were installed which returned that PC to normal function. This seems to indicate that Avast update may have been the cause of problems. Now should Spybot be used on that PC, and is there a good free Avast alternative to use for anti-virus?

Then I tried same steps on the PC to which an image was restored which succeeded through the step of Java update, but Windows update doesn’t run while all mouse click response remains very slow. Trying to run Windows update it gets to the “Checking for the latest updates for your computer…” screen and stays stuck there. Is there any other way to try to get Windows update to run?


#12

Have you opened task manager and checked the cpu usage in % ?
It still sounds like a misconfiguration of a prior MS update though it could be something else.

In more recent times, I have noticed posts stating an AV was causing problems.

There are so many things that can cause a stalling computer…


#13

Task Manager shows 100% cpu usage, but no recent Windows updates are involved since the restored image is from an earlier time. I think the problem on the second computer that had image restored might be fixed as it was on the first computer in reply #11 if I could get Windows update to run.


#14

@ bevills1 , My older backup computer has XP Pro SP3 . Since it is seldom used online I know it needs several Windows updates . I do them the slow way one at a time & reboot . I won’t have time till this weekend & I hope I can get it done then.
If I get it done I will see if I have the same problem.
I also use Avast on it the free version. I will update it too.
My mouse is a USB to PS2 dongle & the keyboard is PS2 .
I also have 98SE on this computer but it is not a dual boot .
I have 98SE on the original drive & the rare times I use it I go into the BIOS & change the boot order. That just takes about an extra minute. So not a problem as far as I’m concerned.


#15

A fresh install was done, but same problems persist. Perhaps the answer to the question in my initial post “Could sata drives be an issue on some systems, and would reverting to IDE drives fix the problem?” might be yes. If not that, then it must be some other hardware problem in the system.


#16

@ bevills1 , I got all the Windows updates installed on my XP computer except I don’t install the Windows Malicious Software Tool .
I did have one Windows Security update cause a freeze when it was installing.
This had to have a “hard shutdown” the kind you manually shut down with the power button. On reboot Windows XP was still freezing a bit. So I rebooted the correct way. After that all worked well again. So I guess there was something this update did tha XP didn’t like at first.
The update was KB2705219-V2 .
It is still in the installed list & everything is working as it should.

I don’t have the exact answer but it has to be a driver problem IMO.
Safe mode uses Windows generic drivers & doesn’t start most of the software that starts in Normal mode. Antiviruses for example.
If the driver for the sata drives is the problem driver then going back to IDE drives would be a “fix” . If that’s not the cause then it wouldn’t have an effect either way.


#17

I switched back to IDE drives, but the problem persists which means it’s not a SATA problem. I’m now beginning to believe it may be some hardware on the motherboard beginning to fail.


#18

Ever checked the sysinfo log??


#19

In another forum it was suggested to try removing, cleaning and replacing RAM which was done but resulted in no post with long beeps and same symptoms posted at http://forums.anandtech.com/showthread.php?t=2109735. It appears motherboard replacement is in order which I was thinking of doing anyway especially considering the age of this old one.


#20

bevills1, you might check if any of the capacitors on the motherboard are visibly leaking or have popped their tops. Your motherboard sounds about the right age to possibly be affected.