WinXP met z'n icoontjes verbergen

Jullie hebben vast wel ontdekt dat XP je icoontjes in je systray kan laten verdwijnen.
Dat gebeurt dus ook hier, maar ik heb die functie uitstaan!! :confused:
Wat ik geprobeerd heb is hetvolgende; heb de functie aangezet en toen opdracht gegeven om alle icoontjes ALTIJD te laten zien! Op deze manier zou dus bv. m’n ICQ icoontje erbij moeten staan! Maar helaas, geen icq icoontje, terwijl ie wel aanstaat!
XP bug? Denk het wel maar ff checken of er nog meer mensen zijn die dit meegemaakt hebben (of andere rare “kleine” dingetjes die nie kloppen).

da heb ik ook soms.
het icoontje van icq of getright verdwijnen soms maar toch draaien ze??

Originally posted by snowie
da heb ik ook soms.
het icoontje van icq of getright verdwijnen soms maar toch draaien ze??

Pcies, dus 'k ben nie de enige gelukkig!
Zou dit nou gefixed worden?
Waar blijft SP1 voor XP nou? :stuck_out_tongue:

Ik heb hetzelfde probleem… Maar ik krijg die dingen juist niet weg:

Die windows messenger heb ik al een paar keer verwijderd uit het opstartmenu (en het registrer met RegCleaner) maar elke keer staat die er weer.
Ook heb ik sinds ik mijn USB modem heb geinstalleerd een iccontje ‘Safely remove hardware’ erbij gekregen… Maar ik wil die hardware helemaal niet weg doen… maar goed.

Originally posted by G@M3FR3@K
[B]Ik heb hetzelfde probleem… Maar ik krijg die dingen juist niet weg:

Die windows messenger heb ik al een paar keer verwijderd uit het opstartmenu (en het registrer met RegCleaner) maar elke keer staat die er weer.
Ook heb ik sinds ik mijn USB modem heb geinstalleerd een iccontje ‘Safely remove hardware’ erbij gekregen… Maar ik wil die hardware helemaal niet weg doen… maar goed. [/B]

dat icoontje van windows messenger heb ik zonder problemen weggekregen, kweet niet meer hoe maar het heeft een paar weken geleden op dit forum gestaan en dat icoontje van safely remove hardware krijg ik ook nie weg.(ook nadat ik mijne ADSL USB modem geinstalleerd had)

Originally posted by G@M3FR3@K
Die windows messenger heb ik al een paar keer verwijderd uit het opstartmenu (en het registrer met RegCleaner) maar elke keer staat die er weer.

Heb de thread er even bijgehaald en dit was de oplossing:

Originally posted by PerfectPrintout
[B]Doe dit :

Ga naar de C:/windwos/inf Directory

( Mocht deze niet te vinden zijn doe dan het volgende …
In WINDOWS VERKENNER kies FOLDER OPTIONS->VIEW en zorgt dat SHOW HIDDEN FILES AND FOLDERS aangevinkt staat en kies OK )

Zoek daar de volgende file SYSOC.INFen open deze
Zoek naar de volgende regel

msmsgs=msgrocm.dll,OcEntry,msmsgs.inf,hide,7

en wijzig die in

msmsgs=msgrocm.dll,OcEntry,msmsgs.inf,7

Save deze file.

Ga naar START -> CONTROL PANEL-> ADD OR REMOVE PROGRAMS -> ADD/REMOVE WINDOWS COMPONENTS
en zoek daar de volgende regel WINDOWS MESSENGER en zorg dat deze NIET aangevinkt is.

Kies NEXT en volg de aanwijzingen op uw beeldscherm.

Hiermee wordt Messenger van je systeem verwijderd

Wil je alleen dat deze niet opgestart wordt zou dit moeten helpen

Kies START-RUN en type GPEDIT.MSC

Open LOCAL COMPUTER POLICY->USER CONFIGURATION->ADMINISTRATIVE TEMPLATES->WINDOWS TEMPLATES->WINDOWS MESSENGER en kies ENABLE ‘do not allow windows messenger to be run’

Doe dit ook bij USER CONFIGURATION

RESTART COMPUTER !!! [/B]

Dit werkte prima voor mij! Weg ermee! :slight_smile: