WinXP en Unreal Tournament

vbimport

#1

Ik heb winXP(rtm) versie geinstalleert, alles werkt perfect alleen ik heb een vreemde “bug” of klacht die alleen maar gebeurt met het spel Unreal Tournament.

Soms (nadruk op SOMS) UT op start is het geluid helemaal vervormt, het spel werkt gewoon zoals het hoort echter het geluid klopt niet.

Het spel afsluiten en restarten heeft ook totaal geen nut, de klacht gaat niet weg, echter alleen een reboot helpt.
Maar start je een ander spel op dan is het geluid wel weer goed.
Dus als het slecht is in UT en je start een ander spel is het wel goed, start je daarna weer UT(zonder je pc ge-reboot te hebben) is het geluid nog steeds slecht.

Het ligt niet aan UT, heb een dual-boot systeem en als ik in win98 dezlefde ut versie start is het altijd goed(in win98 nog nooit een geluids vervorming gehad).

Mijn systeem:
amd 1ghz
asus mobo a7v
asus V7700 GF2
SB live
winXP rtm versie

Ik heb ook al andere videokaart drivers geinstalleert, dit had geen effect. Andere geluidskaart drivers heb ik nog niet geprobeert, want die zijn er volgens mij nog geen voor de SB-live 1024

Iemand enig idee???


#2

probeer eens of er een Patch voor UT is ofzo!? :confused:


#3

Uhm die RTM is toch zowiezo nie helemaal ok van XP? Je moet de Final Corporate edition hebben…

ps. weet niet of ie daar wel op werkt, maar das iig wel de echte Final zeg maar :stuck_out_tongue:


#4

Wat is er met XP niet goed dan???

Dit is gewoon de “officiele” RTM versie die ook bij de complete systemen zit.

Er zijn inmiddels diverse releases in omloop, 1 ervan id de juiste, die kun je aan diverse kenmerken herkennen.

Nu deze versie voldoet aan al de voorwaarden en specificaties.

Enne NEE er is geen UT patch daar het geen UT fout is.


#5

tik ‘preferences’ in in de UT console. Ga dan eens wat aan de geavanceerde audio settings klooien.


#6

Bedankt, volgens mij heb ik het al gevonden.

Direct sound moet uitstaan in XP.

Nu maar hopen dat het weg is en blijft

Greetzzzz