Winxp en outlook express in netwerkje

vbimport

#1

heb hier sinds een tijdje xp op 3 computers draaien..(internet gedeeld) gaat allemaal goed , maar sinds xp op de hostcomputer draait gaat de email met outlook express op de andere 2 computers niet meer.

bij het proberen te verzenden krijg ik de volgende mededeling:

Kan de host mail niet vinden. Controleer of u de naam van de server juist hebt opgegeven. Account: 'mail', Server: 'mail', Protocol: SMTP, Poort: 25, Beveiligd(SSL): Nee, Socketsfout: 11001, Foutnummer: 0x800CCC0D

bij het ophalen van de mail krijg ik

Kan de host mail niet vinden. Controleer of u de naam van de server juist hebt opgegeven. Account: 'mail', Server: 'mail', Protocol: POP3, Poort: 110, Beveiligd(SSL): Nee, Socketsfout: 11001, Foutnummer: 0x800CCC0D

snap niet wat het kan zijn , aangezien toen ME op die pc stond alles wel goed werkte

hoop dat iemand me kan helpen.

alvast bedankt


#2

Welk proggie gebruik je voor je inet sharing?


#3

heb er geen progr. voor geinstalleerd…gaat via XP zelf…


#4

je hebt als server “mail” ingegeven maar soms kan het weleens nodig zijn om de complete addres neer te zetten.

bij mij was het namelijk nodig om der mail.home.nl er neer te zetten. Probeer eens te kijken bij je provider wat de preciese adres is van je server.

misschien helpt het wat…


#5

he , ben in ieder geval een stuk verder…kan nu wel mail verzenden …heb inderdaad nu mail.home.nl neergezet en gaat goed, alleen de mail ophalen gaat nog niet krijg weer foutmelding

Kan niet bij de server aanmelden met verificatie van veilige wachtwoorden. Account: ‘mail’, Server: ‘mail.home.nl’, Protocol: POP3, Reactie van server: ‘-ERR Invalid command; valid commands: USER, QUIT’, Poort: 110, Beveiligd(SSL): Nee, Serverfout: 0x800CCC90, Foutnummer: 0x800CCC18


#6

Dan ga je naar de dos box en typt daar ping mail.home.nl het ipadres wat je nu krijgt voer je in bij je instellingen dus in plaats van mail.home.nl.


#7

heb gedaan wat je gezegd hebt …maar geen verbetering… nog steeds wel mail verzenden…maar ontvangen …ho maar…

ben in ieder geval iets verder gekomen…nog bedankt…of je moet nog een nuttige tip hebben…


#8

heb je misschien in outlook ook je inkomende mail veranderd naar mail.home.nl?

dus dat je aangeeft in je eigenschappen van je account.
onder tabblad server:
servertype: pop3 -server
inkomende e-mail(pop3): mail.home.nl
uitgaande e-mail(smtp): mail.home.nl

en misschien desnoods eens je timeout wat verlengen onder tabblad geavanceerd ant de @home e-mail server is ook niet altijd evengoed.


#9

heb nou bij beiden ip adres ingevuld…en time out langer gezet maar time out langer maakte niets uit …krijg meteen de volgende melding

Kan niet bij de server aanmelden met verificatie van veilige wachtwoorden. Account: ‘mail’, Server: ‘213.51.129.253’, Protocol: POP3, Reactie van server: ‘-ERR Invalid command; valid commands: USER, QUIT’, Poort: 110, Beveiligd(SSL): Nee, Serverfout: 0x800CCC90, Foutnummer: 0x800CCC18


#10

http://members.home.nl/windowsxp/xp/ned/xp_pro_ned_outlook_bestaand.html

controleer eens of alles met dit klopt misschien iets over het hoofd gezien.


#11

Nee , jammer genoeg niet…

maar ik hoop dat we eruit komen…moet nu alles met dat hotmail doen…dat vind ik echt niks

maar nog bedankt voor de tip


#12

heb nu de newsserver proberen te pingen …maar dat gaat totaal niet…kan hem niet vinden…news.home.nl

vreemde zaak dus


#13

Dit zijn de ipadressen van de News Server van @home
213.51.129.161
213.51.129.81

1 van de 2 ingeven in plaats van news.home.nl

Groetjes


#14

pingen lukt dus wel…maar via outlook of andere programma’s lukt het me niet de newsserver van @home te bereiken.
zal wel hetzelfde [robleem zijn waarom oik nog steeds geen email binnen kan halen.
bezig host te zoeken…maar kan hem niet vinden…vreemd maar waar.
maar goed evenals met de scsi driver is dit misschien ook wel op te lossen.


#15

he het draait…

heb een keer geprobeert de proxy in te schakelen…die normaal altijd uitstaat.
en zowaar hij haalde mijn mail op…alleen kon ie geen pagina meer openen.
dus proxy weer uitgezet…maar de mail blijft werken…echt windows…

maar bedankt voor alle moeite …heb de 2 problemen die ok had dankzij jullie op kunnen lossen…daarvoor mijn dank