WinDVD Plus 9 Blu-ray: audio, video only when paused

vbimport

#1

I just installed WinDVD 9 Plus Blu-ray (got it for $39.99 from Corel for Black Friday). I was using PowerDVD 7.3, which came with my LG H20L Blu-ray drive. PowerDVD worked fine for what it was. But WinDVD will only show video when the DVD is paused. My system is HD compatible, I play plenty of Blu-ray discs using PowerDVD. Does anybody have any idea what might be causing this? Corel’s support is useless!

Windows Vista Ultimate 64-bit
2 Radeon HD4850’s
Catalyst 8.10
Asus P5W DH Deluxe
Intel E6600
4GB Mushkin
Gateway 24" monitor
LG GGC-H20L


#2

[quote=Bibbit;2167745]I just installed WinDVD 9 Plus Blu-ray (got it for $39.99 from Corel for Black Friday). I was using PowerDVD 7.3, which came with my LG H20L Blu-ray drive. PowerDVD worked fine for what it was. [B]But WinDVD will only show video when the DVD is paused[/B]. [/quote]I don’t get it. :confused: When you pause, it will only show video. The audio will be mute. That is standard in almost any player.


#3

[QUOTE=zaina;2168394]I don’t get it. :confused: When you pause, it will only show video. The audio will be mute. That is standard in almost any player.[/QUOTE]

Guess I did a poor job explaining the problem. It shows no video when playing the movie, it does however play sound. When you pause the movie the video displays (paused), and of course the sound pauses as well. Yet, the movie plays properly in PowerDVD.


#4

[QUOTE=Bibbit;2167745]I just installed WinDVD 9 Plus Blu-ray (got it for $39.99 from Corel for Black Friday). I was using PowerDVD 7.3, which came with my LG H20L Blu-ray drive. PowerDVD worked fine for what it was. But WinDVD will only show video when the DVD is paused. My system is HD compatible, I play plenty of Blu-ray discs using PowerDVD. Does anybody have any idea what might be causing this? Corel’s support is useless!
[/QUOTE]
[B]I have an update:[/B] I got [B]WinDVD 9 Plus Blu-ray[/B] to work, BUT, I had to install [B]AnyDVD HD[/B]. Why it now works I can’t say. The movie should be for region 1, and my DVD player is region 1. Oh, I did update my drivers to [B]8.11[/B]. Again, PowerDVD 7.3 works without me using AnyDVD. However, PowerDVD does not work for Wall-E without AnyDVD HD, yet the Wall-E disc should be region 1 as well.

So here’s my summary:

[ul]
[li]The blu-ray version of [I]Batman Begins[/I] works on PowerDVD 7.3, but not WinDVD 9 Plus Blu-ray unless I run AnyDVD HD as well.
[/li][li]The blu-ray version of [I]Wall-E[/I] only works with AnyDVD HD running, it otherwise gives a region error code. It gives the error code for PowerDVD 7.3 as well as WinDVD 9 Plus Blu-ray when not using AnyDVD HD.
[/li][li]Everything works find on my PS3.
[/li][/ul]


#5

There are some new releases that won’t work with PowerDVD 7.3, you will need PowerDVD 8.

I don’t know why WinDVD9 works only if you enable AnyDVD HD. Might be a bug in the software. Or you can test your hardware with Cyberlink BD Advisor and post a screenshot here.