Windows xp

vbimport

#1

Hi, i removed some viruses and spyware using avg when i restarted my computer going through start up a blue screen appeared and read c0000135 Basesgw32 was missing reloading this may solve the problem, well i googled it and cant seem to find what this application is. I put the windows disk in to repair but i do not see repair , help please. I tried safe mode but same thing happens.


#2

[QUOTE=raider12;2077702]Hi, i removed some viruses and spyware using avg when i restarted my computer going through start up a blue screen appeared and read c0000135 Basesgw32 was missing reloading this may solve the problem, well i googled it and cant seem to find what this application is. I put the windows disk in to repair but i do not see repair , help please. I tried safe mode but same thing happens.[/QUOTE]

Which version of the XP O/S do you have???


#3

windows media center


#4

i’m trying to fix my uncles laptop and i don’t have the original disk , i tried my xp disk but the operating system on the laptop is media edition


#5

[QUOTE=raider12;2077750]windows media center[/QUOTE]

If you bought the computer you should have the restore cd or ask the seller or company to get you the restore cd to reboot your computer. That usually the best way to get rid of those virus and unwanted spyware. If you can just save your data files and after the restore install your programs that you installed and copy your data back and you should be good to go, but make sure the virus didn’t corrupt your data files and infecting the new restore.


#6

what application is missing i can’y seem to find basesgw32


#7

well it worked fine and avg picked up alot of viruses…but when i restarted that is when it happen


#8

Can you start in safe mode at all?
If yes. Do a system restore.