Windows XP Password on System Starup

vbimport

#1

Hello CDFREAKS,

Anyone out there knows how to disble/get rid of the annoying prompt
message for applying your password everytime you restart your system.
This message only started to appear today, indicating that i’ve got 14 days
left for changing my Password. F**K knows what my Password is, i didn’t
even realised that i had given XP a password.
I’ve tried going into START>RUN> Control Userpasswords2 and disabling
Users must enter a username and password to use this computer but cannot
seem to get rid of it.
As always thanks for reading and for any replies that may follow.


#2

Try the MS Power Toy, TweakUI. There is a tweak that you can apply to turn off the password check. Get it at: http://www.microsoft.com/windowsxp/downloads/powertoys/xppowertoys.mspx


#3

or try this (sorry, it’s a german windows, but i hope you can see what to click from the pic):

1: you get to that point via system-control-panel… don’t know the english term, but it might be called someting like administration…

2: go to the group and user section

3: right click on your user-name, click on preferences

4: make sure the settings are like those on the pic…

hope, this helps… :wink:



#4

That will make it so his password doesn’t expire but his post makes it sound like he’s getting a login prompt when he boots whereas before, he wasn’t but I’m not sure.

Are you required to press Ctrl+Alt+Del and enter your password before it will log you in or have you always required the user to enter their password and it all of a sudden is telling you that your password is going to expire?

Requiring the user to press Ctrl+Alt+Del in a non-domain environment is actually a registry entry. This is not enabled by default so if you didn’t change the registry key to enable this option, I’d do some checking and see who was in your computer.

Here is how to disable that option: http://tweakxp.com/tweak1991.aspx

If this isn’t what you are looking for and the post before mine isn’t either, explain in detail what is happening and what you want to happen.


#5

I am not quite sure what Ivanhoe exactly wants but maybe this is helpful ?


#6

screenshot of message?


#7

Thanks for all of the replies…tried some of the above suggestions but problem not cured. After closer inspection of various software that may be
the culprit, i found out it was caused by System Mechanic.
Uninstall/Reinstall System Mechanic and problem no longer exist.