Windows Xp log-on problem!

vbimport

#1

Hi All!
A little while ago, I deleted Nero 6 from my add/remove option in the control panel on my notebook. When I restart Windows, the computer froze. I had to physically hold the on/off key for 10 second before Windows will respond or even start.

Now the problem appeared. On the Log-on page (where windows ask for you to click the user name/user icon), all the user names or icons have disappeared! I tried manual log-on(by press ctrl,alt and del together to get a smaller window where you can input your user name and password manually). The computer does not recognise my old user name and password!!! I tried typing “administrator” as user name, but xp still does not accept it.(Same thing happens when I start win xp in safe mode,it still ask for user/password)

I am completely locked out of my own files.  Now, I pull out the notebook harddrive and used USB cable to connect it to my desktop PC, I can see all the files in the notebook harddrive, but I can't access them.

All I need to do is to back up my critical files on the notebook. Could someone help? Any suggestion is much appreciated. I am really running out of ideals. Thank you!!

#2

Try a repair install from the XP CD and pray for success!


#3

Hi! Thanks for reply,
My HP notebook came with 6 recovery cds (Windows XP home Ed included within). It only gave me one option when I insert the recovery disk: clean install. It also warned that all data will be lost once it is done. I was hoping that I could still save some Word files from the harddrive…


#4

Sounds a bit funny since The Home Edition and even the OEM version does provide a repair install when u have a “full” OS CD. Have u talked to HP about this since they are causing u real pain due to this limitation…
I cant help u with HP matters nor that crappy recovery thingy - I always prefer “full” OS CDs :stuck_out_tongue:

sorry, your data backup idea is a little late ( no insult intended)


#5

Hi Dune88,
Maybe you could try a Laptop Hard Drive to Desktop Adapter to get the data back on a desktop pc as it’s got me stuffed how you hooked the drive up with a usb cable. Your recovery cd will do just what you said and remove everything from your drive so DON’T use it until you get your data back. But if you don’t want to wait or your data isn’t that important just run the recovery cd.


#6

Hi Bronoco,
Yeah, I wish I had done another backup sooner…don’t we all at time like this?

Hi Slayerking,
The adaptor you mentioned is exactly the cable I used. That is how I get to see all the files in the notebook HD are still intact. The problem is XP seem to have a security programing that prevent me from accessing the notebook HD via my desktop XP system, which I have full/admin privilege. Any ideas?


#7

well what happens when you try to copy a file from the notebook drive to your other drive?


#8

it´s maybe a stupid idea but

When u use this Laptop Hard Drive to Desktop Adapter, could it be possible to boot up using a DOS bootdisk, run NTFSDOS and copy the data via DOS?


#9

Hello. Maybe you can try this Emergency Boot CD . It has an option to change the password of any user including the Admin. ( and many more )

F.P.


#10

Hi Slayerking,
When I try to copy or even trying to open a simple word file, XP will tell me “Acess Denied”. All my critical files are located in the “My Document” folder. And all the files there are acting the same way. However,I can access all other files in other folders on the notebook HD tho.

Hi H3RB3i,
My notebook and the desktop are both running NTFS partition, I don’t think DOS would work. I have not heard of NTFS dos before.

Hi FordPrefect,
I am downloading the CD right now. Thank you for your suggestion. I will certainly give it a try.


#11

Hi! all, Thank you for all your help, I have got the problem sorted out. I think it is fair that I should let you know what I did. Thank you for your input!

I concentrated on saving the files from the Notebook HD. Here is what I did:

After connecting the Notebook HD to the Desktop PC, a bit of configuring is needed on the PC:

  1. go to “Folder Options” (Control Panel) -> “View” tab, in the “Advanced” settings make sure “Use simple file sharing” is unchecked.

  2. in My Computer, right click the drive letter of the hard drive that I was trying to access -> Properties -> Security tab. under the “Group of users names” panel click the “Add” button and then, in the “Enter the object name” to select box enter your username.

  3. The desktop PC that I had tried first was using Win XP Home Ed. It does not have these options mentioned above. I had to hook up the notebook HD to a Win XP Prof. machine.

  4. Even when I have “enter the object name to select”, XP still does not allow me to access the files in the “My document” file. I had to change the “ownership” of the Notebook HD by going into the “Advance security setting for Document and settings” to change several things:
    a) under the "Permission"tab, change the setting to “Full control”
    b) under the “Owner” tab, change the name of the owner to your present computer admin name;
    c)also you need to check the option to make all sub directory and subseq files comply to the above two options.

Thanks! guys! Much obliged for your hint and suggestions.


#12

U could have done it the easy way - just copy your essentials into the Shared Documents folder since you can access this folder from anywhere.
However, you found the more proffessional way - nobbad! :smiley:


#13

Hi! Bronco,
Actually, I tried it. Any action like opening, editing, copying, deleting are not allowed. Xp simply told me “access denied”. Anyway, thanks you all for help!


#14

Hmm, you have to permit (both sides) changing files… in the Hd’s Network Sharing properties. However, I admit I am a bit puzzled since I thought it would do without it - never checked the situation thou. :confused: