Windows Xp installeren lukt maar niet

vbimport

#1

Ben gister druk in de weer geweest om winXP te instaleren. Had daarvoor eerst mn WinME partitie geformateerd… blijkt dat winXP setup niet vanuit DOS kan geinstalleerd worden.
Vervolgens Win98 geinstalleerd en winXP proberen daarover heen te krijgen (in het menu de optie die niet als “recommended” staat aangegeven, want ik wil dat XP alles ‘vervangt’ van W98 en een drive kunnen kiezen) alles gaat OK tot dat de PC herstart moet worden (om daarna weer verder te gaan met de instalatie), ik krijg dan een scherm waaruit je kan kiezen uit de “oude” windows versie of Windows XP Proffesional (kiest binnen 5 sec. XP) vervolgens worden wat bestanden geladen ( na F6 voor SCSI/RAID etc. en F2 voor rescue oid), mn scherm gaat op zwart of er verschiint een blauw scherm met windows setup onderstreept in de linker bovenhoek, CDrom speler gaat draaien… maar daarna helemaal niks.

Okay ik vervolgens weer de partitie opgeschoond en weer opnieuw W98 erop gezet, vervolgens XP installeren met de “Update” optie. Het verhaal is ongeveer hetzelfde alleen nu kan ik na het kiezen van met welke windows ik wil opstarten niet meer op F2 drukken voor rescue opties oid. (niet dat ik dat nodig had ofzo) ook verschijnt er dan onder in mn beeld scherm een grijs geblokte balk die geladen wordt… waarna WinXp zou moeten verder gaan met instaleren.

Andere optie die ik heb geprobeerd is een “legale 180 dagen trial” versie van XP (RC1) te instaleren maar daar het zelfde weer…

wat doe ik verkeerd of moet ik iets instellen oid of hoe precies installeer je XP??? Of zou het liggen aan de registratie code(s) waarvan ik er meerdere heb geprobeerd??

mijn systeem:

athlon TB 1400
2x 20 GB HD
MSI K7T moederbord
128+64 MB geheugen
ASUS 7100 videokaart 32 MB
CD rom 24x

De versie van winXP profesional is volgens mij de ‘final’


#2

Eerst ff hd formatteren en dan vanaf cd booten!
Of in dos vanuit de map i386 ff winnt.exe starten!

En dan spreekt alles voor zich!


#3

Originally posted by MagikChris
De versie van winXP profesional is volgens mij de ‘final’

idd. :slight_smile:


#4

HD formatteren… kan ook alleen 1 partitie formateren neem ik aan??? Op mn ander partitie staan allerlei dingen die ik wil bewaren.

ik zal vannavond vanuit die i386 map dat winNT eens proberen…

informatie volgt dan nog…

mazzl

PS. welke ISO is die winXP sorcerer!!! (bedoel dus waar/van wie…)


#5

Devilsown Final 2600 blablabla… Je weet wel die zo’n beetje iedereen heeft omdat ie het eerst uit was! :cool:


#6

Start vanaf een diskette voor het installeren van WinXP ff SMARTDRV.EXE. Heeft mij veel problemen gescheeld.


#7

Originally posted by MagikChris
HD formatteren… kan ook alleen 1 partitie formateren neem ik aan??? Op mn ander partitie staan allerlei dingen die ik wil bewaren.

Er wordt hier partitie formatten bedoeld ja! :stuck_out_tongue:
Is die XP cd nie bootable dan?


#8

ik weet niet of die CD bootable is… maar ik zal vannavond een en ander uit gaan proberen/ adviezen opvolgen die ik hier heb gekregen…

mazzl


#9

update

Gisteravond de tips opgevolgt over het installeren van XP, maar helaas het mocht allemaal niet baten… erg vreemd allemaal.

wat is trouwens het nut van het starten van Smartdrive??? Wel gedaan maar niks bijzonders ervan gemerkt.

De CD is bootable… er worden diverse files gekopieerd naar mn C drive, en uiteindelijk als alles erop gekopieerd staat (de laatste 12 files duren ongeveer een 30 minuten bij elkaar, terwijl het alleen .dll en .cat files zijn) wordt er gevraagt om de PC opnieuw optestarten. Dus PC opnieuw opstarten, er verschijnt een zwart scherm met de text initializing hardware oid. en vervolgens komt er een blauw scherm (niet het blauwe scherm!!) waarop in d e linkerbovenhoek staat “windows setup” er worden dan diverse kernel bestanden etc. geladen en daarna gebeurt er niks ook niet als ik een half uur wacht. Er wordt wel het een en andere gedaan met mn HD (die hoor ik dan) en ook de CD-drive begint te draaien.

Dit gebeurt zowel met de "devils-own-versie"als met de RC1 release die ik ergens op een beurs heb gekregen.

Wie weet nu nog waar het nog meer aan zou kunnen liggen, want anders schuif ik (voorlopig) XP in de kast en zet er dan maar Win2000 op…

mazzl


#10

Dat zal dan wel een hardware probleem zijn. Ik ken 9 mensen die hem al hebben geinstalleerd zonder problemen.


#11

Originally posted by CybErvee
Dat zal dan wel een hardware probleem zijn. Ik ken 9 mensen die hem al hebben geinstalleerd zonder problemen.

Nu ken je er al 10 :cool:


#12

B.T.W. de cd is WEL bootable.

Als je nou gewoon eens je hd formateert (ja alweer) en dan in je bios instelt dat ie eerst van cd moet booten! Dan reboot je ff en als het goed is boot ie nou van CD.


#13

Originally posted by MagikChris
wat is trouwens het nut van het starten van Smartdrive??? Wel gedaan maar niks bijzonders ervan gemerkt.
{knip}
(de laatste 12 files duren ongeveer een 30 minuten bij elkaar, terwijl het alleen .dll en .cat files zijn)

Ik heb eerst geprobeerd WinXP te installeren zonder SMARTDRV en toen bleef de installatie tot 3x toe hangen bij het “Copying files 2 disk”. Daarna met SMARTDRV en alles ging van een leien dakje.

Maar goed… dat werkte voor mij. Bij jou kan het heel wat anders zijn…


#14

Zit je HD soms op een ATA100/Raid poort?! Anders ziet ie je HD nm niet! Bij setup moet je je HD op een IDE poort aansluiten.
Als XP erop staat dan kan je em gewoon loshalen (wel eerst pc uit) en op een andere poort aansluiten.


#15
  • Ik heb/had in mn bios al ingesteld dat er vanaf de CD ge-boot moet worden… dit alles verloopt goed, totdat hetzelfde zich voordoet als hierboven beschreven.

  • Smartdrv… heb ik opgestart vanaf c: en daarna naar de CD gegaan en via de map I386 winnt.exe XP proberen te instaleren, of moet ik achter/aan smartdrv een bepaalde optie meegeven??

  • Hoe kan ik herkennen of mn HD aan een ATA100/RAID poort zit?? ik heb em volgens mij namelijk gewoon op een IDE poort zitten…

  • Hmmm hardware probleeem :frowning: :frowning: :frowning: :frowning: :frowning: :frowning: :frowning:

mazll


#16

Dat zit ie niet want je mobo heeft geen RAID dus is het gewoon ATA100.
Tenzij je dus de MSI K7T RAID hebt maar dat denk ik niet!

Denk niet dat het hardware probleem is!
Format je hd eens en run dan winnt.exe start dan je pc weer op en doe voordat je hem weer aanzet de cd in de cd-rom drive!
Zo heb ik het ook gedaan en het werkte daarna wel, anders krijg je namelijk een error dat ie het “end user license agrement” niet kan vinden en als je dan van de cd boot heb je dat probleem niet.


#17

okay ik format mn HD…

run winnt --> de CD zit dan in de CDrom speler
opstarten opnieuw --> CD er weer in ??? Hij is er dan toch helemaal niet uit geweest???

Bij het kopieeren van de systeem bestanden etc. naar de HD gaat het nog net goed… het is juist na het opstarten dat de problemen zich voordoen… zelfs als ik zonder CD in de speler opstart gaat ie gewoon vrolijk verder met de windows setup… helemaal geen fout melding oid, maar in ene kapt de setup er gewoon mee.

het is allemaal erg vaag… en idd ik heb geen Raid mobo.

mazzl


#18

Originally posted by Sorcerer
Dat zit ie niet want je mobo heeft geen RAID dus is het gewoon ATA100.

Als je aparte aansluitingen hebt voor ATA100 (dus andere dan de 2 IDE’s) dan heb je echt wel drivers nodig om een HD daar vanaf te laten werken!
Als je maar 2 aansluitingen ziet zitten op je mobo dan is dit het niet, zie je er 4 dan heeft ATA100 (/raid?) eigen aansluitingen waar dus drivers voor nodig zijn om deze aansluitingen te kunnen gebruiken!

Ik denk overigens ook niet dat er een hw prob is, maar wil het even uitsluiten! :slight_smile:


#19

Probeer eens die hele XP-CDROM naar je HD ( 2e ) te kopieren.

Lukt dat , Mischien is het dat mogelijk om vanaf HD XP te instaleren.

Lukt dat kopieren niet hebt je een slechte kopie.


#20

En misschien dat de combinatie BOOTEN vanaf CD rom de mist in gaat.

Als aller aller aller aller laatste zou je dit nog kunnen proberen.

Bewaar eventuele bestanden voor je hieraan begint …

Zo deed ik het …

1… Maak een boot diskkette … ( inclusief FORMAT.EXE en SMARTDRV.EXE ) en met cdrom ondersteuning ( Gebruik zelf een ME Bootdisk ) Smartdrive=oude dos programma en voorkomt haperen instaleren XP

2… Boot je kompjetur vanaf diskkette.

3… Formateer de C harde schijf.

4… Type A:SMARTDRV.EXE ( enter )

5…Benader de CDROM waar je XP opstaat en ga in de I386 directory , type WINNT.EXE ( enter ) en volg de instructies op je scherm.

Als alles goed is gegaan heb je XP op een clean systeem geinstalleerd.

Suc6

Ps. De EERSTE Devilsown…enz was NIET bootable.