Windows XP(and install cd) wont boot after connecting SATA disc

vbimport

#1

Hi, my friend has a little problem. He bought a new sata disc and connected it to the motherboard with pata disc allready connected to it. After this, xp is stuck on prompt in every boot. Safe mode loads all the libraries and then is also stuck on prompt. Next logical option in this case would be to insert Windows xp boot cd, but that wont load either. It starts to load fisrt f2 line then f6 line… and then where it should be that is loading windows core or something it is just blank. cd works on other computers. He tried other xp boot cd but that didn’t work too. BIOS has been set to default, no change. He tried almost any combination of discs, cdroms, rams and cables but no change. So anybody knows about this? Linux live cd has not been tested, yet.


#2

Hi and Welcome!

at first, please specify mainboard and the drives as detailled as possible.

Doing a wild quess, I would recommend these steps:
In Bios setup, check the boot priority and correct it according to your needs.
Secondly, change operation mode of the Sata controller to IDE if possible. This is also done in Bios setup.
Note: this does not apply if there is a Raid setup on the Sata controller attached.

Michael


#3

His sata disc will not appear in boot priority, however motherboard should support it (I do not have a name of mb with me right now, I’ll ask). There are no RAID settings in bios.


#4

system disc Seagate Barracuda ATA IV - ST340016A set to master

Seagate Barracuda 7200.9 - ST3802110A secondary disconnected/connected no difference

Seagate Barracuda 7200.11 - ST3500320AS new sata disconnected/connected no difference

a lots of boots has been done from system disc, there is no problem with this. Just, not even xp cd cannot boot…


#5

Hi,

Information about the mainboard is still missing. And this information is essential.

Normally, you should be able to set the boo priority to something like

  1. FDD
  2. CD-0
  3. HDD-1
  4. SCSI (just examples)
    SCSI denotes the yet unknown Sata controller.

And this Sata controller should be set to IDE compatible. If this is not possible, then it probably won’t work properly with optical drives.

Michael


#6

http://www.msicomputer.com/product/p_spec.asp?model=865GM3-LS&class=mb


#7

[quote=Cz-David;2091807]http://www.msicomputer.com/product/p_spec.asp?model=865GM3-LS&class=mb[/quote]Okay. Intel-Chipset. You should really be able to switch the Sata operation mode to IDE there.
But I am not sure if the ICH5 is perfectly compatible to Sata optical drives, so you need some additional research.

Michael


#8

I do not think that there is any problem with optical drives…


#9

FIXED… Ram slot was damaged during manipulation… needed ubuntu Live CD and memtest to find out… whew :smiley:


#10

Even I have same problem but by your posts my problem got ficed.