Windows XP and Clone CD

vbimport

#1

I burned a copy of Sims Deluxe on my Windows ME with Clode CD. It works fine on my computer, but my daughter’s computer (windows XP) won’t play it. Is there something in windows XP that recognizes a burned copy? I want her to use her own computer instead of mine. It’s getting to be a hassle.


#2

You may have to instll CCD and use the “Hide CDR Mrdia” option


#3

Playing from a burner?


#4

the cd player that came with the computer is also a burner. I thought that may be the problem, but I don’t know enough about them to know how to fix the problem.


#5

Hide CD-R Media must be enables and checked in the Tray Icon.

Not there? Your locale is US or JP - use the Tool to fix it (see the FAQ)


#6

ok, it’s there but it isn’t an option I can select for some reason on my computer.

Now, do I have to have this selected while burning the disk, or do I have to put clonecd on my daughter’s pc and select it there?

Thanks for all your help everyone!


#7

Originally posted by stomkat
[B]ok, it’s there but it isn’t an option I can select for some reason on my computer.

Now, do I have to have this selected while burning the disk, or do I have to put clonecd on my daughter’s pc and select it there?

Thanks for all your help everyone! [/B]

Not there? Your locale is US or JP - use the Tool to fix it (see the FAQ) it is not selectable because of your region just move to another country in your region settings or use the tool Futureproof suggested
yes you will have to select it when playing from a cd writer