Windows xp and clone cd 4

vbimport

#1

hi

my cd rewriter is generic crd-bp1600p 3.41 ( i belive this is sanyo model).

when trying to write to file when backing up the sims the clone cd reading session just runs at 0% and does not apper to be reading the disc in the log it shows as reading failed read sectors
am i doing something wrong

thanks

maggie


#2

probably not, if it is a failed to read damaged sector, then you have just run into part of the copy protection, it may take a few minutes but give the burner time it will get through them …And yes it will probably report it at 0-3% and appear to stop…


#3

What you see in the CCD Log is an indication of the TOTAL progress of the burn and not how much of the CD Clone has read.

Often times depending on the condition of the Cd ( protection or Scratched ) and the ability of your reader ( how good) you would probably see a whole lot of Fail to read Sector . . . before you see the progress bar moving a notch. i.e. laserlok1/II is a good example that depending on your reader it might be quite a while until you see some significant changes in the overall percentage.

Similar situation is true with some old scartched Cds as well it could be hours before you see 1-2 % depending on the shape of the CD.

So as kamikazee mentioned leave Clone to do the reading.

For as long as you see some activity on the Log you are safe to assume that Clone is working.

Judging by what your thread you are using Win XP.

Try to remember these golden rules if you want to get the maximum performance of your burner and Clone.

  1. Disable the built in Burning function of Win XP ( right click on your burner and then click on the recording tab and then untick the enable recording from this device.

  2. Go to the Services section of Win XP and look for a service called IMAPI and change it from manual to Disabled

  3. Congradulation, now you have ridden your system from the plague of Adaptec Coaster Creator that conflicts and interferes with every thing imaginable specially in Win XP !

  4. Don’t forget to check your IDE transfer mode for your burner to be UDMA 33 and Not PIO Mode. Win Xp has a tendency to change them around often for no apparent reason despite the fact that you might have set them to UDMA 33 at one point.

Hope this helps a bit.


#4

thanks for your help, i am not sure what you mean about go to servies section of windows xp where do i find that i make excuses for myself because i am a woman but i do always appreciate the help i get from the forums

thanks again

maggie


#5

Hi there maggie,

Its very simple to get there, this is how.

  • Right click on my computer icon

  • Select Manage of the following choices

  • Left click on manage (stands for computer management)

  • you’ll get an explorer like column

  • Look on the left hand side and at the very end

  • you’ll see a section called Services and Applications

  • If you expand this list you should see services on one of the apparent coices that becomes available.

  • Click on it and now you are in services

  • This section determines what services should run on Win Xp and how often.

  • Now that you are in there, try to look alpahbetically for the word called IMAPI.

  • Once you have done that, have a look at the section in there that says Strating Type and change it from what ever it is to disabled !

  • Keep in mind this would not harm your cd/rw recording capability at all, it only gets rid of the built in recording feature by Adaptec, which you really do not want to have, honest !

If all else failed and you still can not find services, you can go to search and type in services there and clcik on it from there.

Good Luck.


#6

Its very simple to get there, this is how.

or you could just go to control panel>administrative tools>services.:stuck_out_tongue:


#7

quote: or you could just go to control panel>administrative tools>services.

or actually hit the run menu and type in sevices.msc :wink:


#8

theres lots of ways .
:cool:


#9

or just hit run and type msconfig


#10

thanks so much, it’s really easy if you know how, i am learning a lot from you guy;s keep up the good work

maggie


#11

thanks for your help, I have done all of the above, but i am still a little confused,

my old computer can back up safe disc alt in 20 mins

but my windows xp takes for ever, i thought i had better hardware and i dont think i can blame clone cd 4 for this as i think i tried this back up with the last version of clone and it took forever to. i still havent burnt one yet as i get to inpatient and worry i might wear my cd writer drive out do you think it is a bug in windows xp or my computer came with a crappy cd rewriter (generic crd bp1600p i think better know as sanyo crd bp1600p)

thanks

maggie


#12

Have you struggled through this?


#13

Futureproof has pointed you to the right direction with his excellent guide to all the ins and outs that you would need in his link.

If you can post a bit more detail about your system ( as much of it as you know ) you know the specs, i.e chipsets and etc …

Also a few questions:

  • What title are you trying to back up?

  • What settings in clone are you using to do that?

  • A posting of your CCD log would be helpful as it might show what your burner might be going through?

  • Have you been able to make any succesful back up any other title with Safe Disk or any of its many varieties?

  • What sort of information is clone giving you about your burner? you know the specs and its abilities.

  • How is the burner situated in your machine as in like what IDE channel? Primary or secondary? you can find this out looking at the Device Manager --> IDE Controllers --> Advanced

  • What mode is the IDE Transfer mode for your burner i.e. PIO or UDMA33?

  • If you machine is slightly old, have you had a look in the Bios to see if there is any options for activating the UDMA ( Ultra DMA ) transfer any where. If there is were you able to enable this feature?

  • Finally, what is the out come of the backup as it is now? is the disk usable or complete coaster?


#14

hi

thank you for being so patient with me. I have been looking at all the info on the site and getting somewhat lost

ok,
my computer is evesham
p4 2.0 ghz
80gb ide
512mbddr
16xdvd rom (HL-DT-ST GDR 8160B)
32x10x40 cdrw IDE (burnproof) sanyo crd BP1600p 3.41 clone cd tells me the device capabilitys are all yes except for readind dvd’s
windows xp home edition.

Primary ide channel properties (advanced settings)
device0
DMA if available
currant tranfer mode ultra dma mode 5
device1
dma if available
currant transfer mode not applicable

I can burn audio cd’s psx and noncopy protection just fine

on my old computer i copied the sims (safedisc alt)

this computer just wont have it
i normally just use my cdrewriter to write to file and then read to file with the sims it just takes forever in the end i used my dvd to write to file it took 23 min

then when i used my cd writer to read from file it looked as if it was ok and i had solved the problem but at 56% i got writing to cd failed hardware error spindle servo failure (4:0x09:0x03)

does this make any sense to you, i hope you can help

thanks
maggie


#15

hi guys

sorry to be such a pain, but i just had one of those little light bulbs go off in my brain, so i returned to my computer and wrote the file back to my cd -rewriter but changed the speed to 4x and hey bingo it worked and i have a working back-up copy of the sims.

so thanks to you all i shall continue to read and lean

maggie


#16

hardware error spindle servo failure (4:0x09:0x03)

From what I could gather, that is usually a result of a buffer under run or a conflict between the writer ans some other device in the system.

Now you burner having the burn-proff capabilities would rejects the first theory. Now On to the second . . . hmmm.

You did give me some information but unfortuneatley I was not able to get the information I want and I tell you why.

  • I know you are running a P4 system but I need to know what is the make of the Chipset on your board i.e. Intel or VIA or etc . . .
    That would determine what if any specific chipset drivers you might need to install in your board that could effectively enhance your IDE bus speed dramatically.

  • You did mention the details about your Primary Master and Primary Slave that was attached to your Primary IDE Controller but forgot to mention the very same information about the SECONDARY IDE controller.

According to your information the Primary IDE has the Hard Drive attach to it as it shows class (UDMA 5) which is only for H.D.D. and not CD/RW as they are usually UDMA Mode 2 (33).

I can only assume that you have the burner attached to the secondary IDE channel but I can not guess if you have installed the burner as a Secondary Master or Seconday Slave.

Believe it or not that can make a huge difference, specially if you are chaning anything else from that IDE controller.

I can suggest that you make sure that if you have the burner installed on the secondary channel you make that the Secondary Master and NOT Slave.

Based on your information again I can assume that you have connected the DVD-ROM on the Secondary IDE Channel but I am not sure again Master or Slave.

Now although this setup can work most of the time most burning programs suggest againt it and would suggest that you do not attach your DVD-Rom or CD-Rom (reader in this case) on the SAME IDE channel as it has been claimed that it can hamper the performance quite a bit.

My suggestion would be to try the DVD-Rom as a Primary Slave and leave the burner as Secodary Master. As you don’t have more than one hard drive I would not think that would be a great concern.

Once you have made the proper connection as described above, check your IDE Bus transfer Mode in device manager and you should have UDMA Mode 2 (33) and Not PIO/4.

Lastly make sure that you have the latest ASPI driver ( Advance SCSI Programming Interface) Now it does not mena that you have to have SCS gear, this is how this was named. Its a program that your system uses to comminicate with your burner.

Although Clone is independant of ASPI drivers, most other CD burning programs are dependant on it and upgrading to the latest version which is 4.60(1021) if you don’t have any Adaptec hardware in your system and 4.70 if you have any adpatec hardware in your system.

I do realise that sometimes you have to read the original at the low speeds like 4X as the CD might not be in perfect condition, but with your setup and the latest clone, given the nature of the protection that you have described, there should be no reason that you can not read and write at the maximum speed your CD/RW allows.


#17

hi PaRaDox

my computer is mail order, so i think my chipset is intel

my secondary ide channel
device o
device type auto detection (greyed out)
transfer mode dma if available
currant transfer mode pio mode (greyed out)

device1
device type auto detection (greyed out)
transfer mode dma if available
currant transfer mode pio mode (greyed out)

I have now established that
primary ide master wdc wd 800bb-00caa0 (i guess that’s my hard drive)
primary ide slave not installed

secondary ide master cd-rewriter
secondary ide slave dvd rom

excuse my ignorance, but does that mean i have not got dma available on my secondary device this is where i get a little lost,

many thank for your time and patients

maggie


#18

Originally posted by supertrooper105
Primary ide channel properties (advanced settings)
device0
DMA if available
current tranfer mode ultra dma mode 5
device1
dma if available
current transfer mode not applicable

This information for the secondary channel would be good to know. I suspect that your DVD is a PIO Mode (CPU Hogger) device. PIO units need to be by themselves, away from UDMA devices. Late model UDMA devices of any standard (33-133 - they all conform to at least ATA/ATAPI-4) can be ‘joined’ together because of the overlapping and command queuing protocol This is from another thread by me - it’s a bit techno-gagging but some will be interested

[QUOTE]Originally posted by joripe
Your ROMS Want To Be On Seperate Cables See My Post Above.:wink:
joripe, just so I’m OnTo, I have some 40x results here, also posted here with a little more info :wink:

The point about 'ROMs & disks on separate cables/channels is a worthy, no fault, first approach but in a discerning forum such as this with some very experienced & knowledgeable members, a little more information may go a long way.

The primary problem with on-the-fly (OTF) is mixing PIO & UDMA devices. In PIO Mode, the systems microprocessor gets involved in transferring the data from or to the storage device to or from system memory through the input or output ports. In DMA Mode, the job of transferring the data is handed over to a bus-mastering system controller called the DMA controller. The DMA controller is set up or programmed to handle the DMA transfer. This relieves the processor from the duty of preforming the data transfer so it can do other tasks. flips has a rig combination that is close to ideal. There is no question that Liteon make the best bus-mastering devices and they do not have problems with the VIA chipset drivers (even during the notorious times of 4.29 to 4.33). I recently tested the LG GCC-4120B combo DVD/burner; a lovely, quiet device with a very fast error skipping capability (no SD2 backups tho). Unfortunately, it is a PIO Mode 4 unit. The Programmed In/Out Mode means that it will also use the registers in the CPU instead of talking direct with the memory, thus manifesting in very high overheads. On the test writes it got up around 80% CPU usage while something like the Liteon 40x has an overhead of 4% max…this does the most damage for OTF.

The next problem is cabling and standards. The ATA/ATAPI-4 standard … ANSI document number NCITS.317-1998 added and changed many things. This is what we know as ATA33 or UDMA33. Here is a brief list:[ul][li]new ATAPI command and reset protocols[]older commands made obsolete (a biggy)[]Added a data transfer protocol named Ultra DMA adds data integrity (via a CRC check) and up to 33 MB/s data transfer rate[]Added a command overlapping and command queuing protocol for ATA and ATAPI devices (this is the biggy!)[]Added many new minor features for both ATA and ATAPI devices[/ul]The real world difference between ATA33 & ATA66 is the voltage and the requirement for 80 conductor, 40 pin cables - the ones with blue, grey & black connectors and the notched wire. Given all of this, there is now no reason why a UDMA33 burner/whatever can’t be on the same channel as a disk (as long as they’re both UDMA!). The overlapping and command queuing protocol ensures that UDMA devices run at their manufactured (burst) speeds i.e. your |133t HDD is not notched back to UDMA33 because that’s all the burner is rated for. Remember, UDMA opticals aren’t gonna ever get near 33 MB/s - it’s the UDMA feature that’s important. 80 conductor IDE cables are not essential for ATA33, essential for ATA66, but I use them on all of my UDMA devices. If you don’t use the right cable, at worst, your system will notch the disks and opticals BACK TO PIO Mode!
[/li]
The next problem is poor reading. The no-two-'ROMs-on-the-one-channel idea surmounts the problem of people discovering burning pleasure generally after buying their gear. Even partnering a UDMA device like an AOpen 52x with your UDMA writer is a trip to coaster city. The PIO (up to 48x) & UDMA (from 50x onwards) AOpens can shred audio but choke to death on errors. Lesson: use a good error skipper! (like flips does)

So, it can be done, but with a little care and some prudent purchases.

Ever wondered why some apps run like dogs even tho you’ve got quad Maxtor Vipers (or twin Cheetas - wOOt), twin Athlon MP 2000+ and a MoBo carved out of living ivory by the hand of God? Because the app uses obsolete ATA/ATAPI commands! I really like ATA100 for disks, because this includes increasing the size of the LBA from 28 bits to 64 bits, increasing the Sector Count (transfer size in sectors) from 8 bits to 16 bits and adding new commands for Audio/Visual (AV) applications. ATA133 does little over ATA100.

FP[/quote]


#19

Well what do you know ! . . . I had my suspicion about the PIO transfer Mode !

For some strange reason the devices attached to your Secondary IDE channel Both Master and Slave are stuck in PIO Transfer Mode.

Although your burner would be very happy to use UDMA2(33) some thing is preventing it to do that.

I am not very familiar with your DVD -ROM but as FutureProof mentioned, chances are that your DVD-ROM might very well be the culprit. His through explaination makes very good sense.

Having a UDMA IDE cables 80pin vs. the ordinary 40 pin cables can make a difference in correctly addressing the available IDE Transfer mode as well. So you might want to try to upgrade your cables to make sure that noting is holding you back.

Keep in mind that WinXP has a very nasty habit, that if for some reason you are unable to activate the UDMA mode for any of the IDE channels after a couple of tries, then windows would think and determine that there might be a problem with that IDE channel having a UDMA transfer mode and would PERMANENTLY DISABLE the UDMA Mode no matter what you do ! and then you are noting short of full format.

So it is essential to make sure that if there is a chance to have the UDMA IDE Transfer mode going in the IDE channels, to get it done in any means possible.

Possible solutions:

  • Separate that DVD-ROM away from the Secondary IDE Channel and let the Burner be on its own as a Master and then check the IDE Transfer Mode again.

You can chain the DVD-ROM to your primary IDE as a Primary Slave.

  • Have a look at the manual of your DVD-ROM drive and see if there is any suggestion made regarding the UDMA2(33) IDE Bus transfer Mode, if it can be done at all with that device.

  • If the result with the DVD-ROM with regard to UDMA2(33) was not successful then you have one of two choices, either to

1 - Replace that DVD-ROM to another DVD-ROM that is capable of UDMA2(33) such as Liteon LTD-163 which is very resonably priced.

2- Try to stay away from on-the-fly burning with your current DVD-ROM as a reader, and do the reading and writing BOTH with your writer and only use the DVD-ROM for backup Playback.


#20

thanks guys for all your help, i know have a greater understanding and have taken every thing onboard what you have said.

thanks