Windows says it is a blank disc after burning

This is my first time here and I have tried everywhere else. I have a dilemma and am completely stumped. I have been burning movies to vdc and dvds for the past three or so months. No problem. Just lately, this past 10 days or so, everytime I converted a movie to a vdc or dvd and burned it, the program would come up and say it burned successfully, wne to put the disc in, but windows, windows player, WinAvi, nothing sees it, says it is a blank disc!

I brought up info on it and it says two sessions were recorded, however it is not a blank recordable disc. ??? And this only happens when I burn video discs. Any data to just burn my files on to keep, no problem. But all videos, movies, etc. come up showing blank even tho you can see the burn discoloration on the opposite side.

I have tried Roxio, only tonight for the first time, have been using All Videot o VCD converter, etc., WinAVI converter which I liked a lot, till it stopped running and shooting blanks, also used dvdSanta, same problem.

Anyone got any good ideas? Or should I just take the poor lc out and shoot it and put it out of it’s misery!!

I have tried different brand discs too, as well as different converter programs and different burning programs. They keep their files in a temp directory when they are don converting and it is ready to burn. I can go to that directory and click on the conversion whether it be vob files or mpeg and it will come up and play perfectly on my harddrive, but once I burn it, it’s invisible!!!

Hope someone has some ideas cause even HP hasn’t a clue.

Thanks for any help or suggestions.

mysticblue

I would first check this key in the registry and see what you have for upperfilters and lowerfilters I have seen problems with these filter cause problems like yours.

HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318

mine shows the following for lower
ElbyDelay
ElbyCDFL
AnyDVD
Cdr4_xp

and for the upper
Cdralw2k
pwd_2k

Yours wills show something different because you might not have the programs I have or different ones.

Post what yours shows maybe we cand see if there is a problem there.

There is a program for free that I just found for checking this at the following site and it works great and is free just wish it allowed you to copy to the clipboard the info it shows for the filters.

http://www.bustrace.com/downloads/free_utilities.htm

Hey blue…Don’t know squat about any of the programs you mention so I can’t help with those. But I do suggest down loading a trial version of Nero. Preferably 6 if you can find it. Burn a DVD with it and if it fails, post the burn log. One of us should be able to help you then. Also when posting, please add what type of media your using, what kind of drive used to burn, system etc. These items will help to trbl. shoot. Welcome to the forum. :iagree:

Also did your problem start after installing roxio software I would not be surprised if it did have used there software for years and seen my share of problems like this after inststalling it.

Best way to burn Roxio is at 5000+ degrees C :wink:

Uninstall Roxio on the PC … unplug it from the walls & shoot the PC with a double barrel shotgun & then bury the PC in the garden. Burn the Roxio install discs.

Alternatively …

Uninstall Roxio … call a priest over to exorcise your PC. The Roxio install discs should burst into flame by themselves, without any intervention required by you. Format the PC & don’t forget to pray everynight lest the demon returns.

Why are you burning a video disc as multisession?

Have you closed the latest session and/or closed the disc?

If you do that you will have A little bit here, a little bit there, a little bit everywere. lol :wink:

mystivblue I see the same problem before and it’s XP and the registry gone crazy. You can spend hours or day to try and fix it or The fastest way to fix it is Format C:

Thanks for all the feedback, but I did not record two sessions, and this has happened all on disc I try. I also did not us Roxio ever, I just have it on my system and went in there with the disc in to get info on the disc.

I used WinAvi converter to convert to vcd or dvd, depending on what I wanted, then used this program to burn. Also used dvdSanta, did the same thing. Used Sonic, did the same thing. As a last resort, I used Roxio and that is how I found out about the two sessions, but how they got there???

Anyway, I looked in the place you said in my registry and I can’t make heads or tails of it, but here it is, hope you can. The only one thing I can see that don’t make sense to me is that it looks like CorelDraw is in there and I don’t even have that program!!

I don’t know how to insert pics here, hope this works.

Hmmm, didnt work. I will try cut and paste and hopefully someone can tell me how to insert pictures. That didn’t work either, guess I will type out everything for you. I’m anxious!!!

Name

(Default) REG_SZ DVD/CD-ROM drives
Class REG_SZ CDROM
EnumPropPag… REG_SZ MmSys.Cpl,MediaPropPage
Provider
Icon REG_SZ -51
Installer32 REG_SZ storprop.dll,DvDClassIn-
staller
LowerFilters REG_MULTI_SZ PxHelp20 AFS2K CDR4_XP
NoInstallClass REG_SZ 1
SilentInstall REG_SZ 1
TroubleShoote… REG_SZ hcp://help/tshoot/ts
drive.htm
UpperFilters REG_MULTI_SZ GEARAspiWDM Cdral
w2k pwd_2k

Okay, that’s it…

Thanks

Oh, I forgot, I have a 3ghz HP Pavilion zd8000 laptop with 1 gig of ddrram, 256 ATI Radeon video card and a 100gb harddrive. Running Windows XP Home SP2.

Everything worked fine until about 10 to 15 days ago. Then all programs started giving me errors when burning.

My dvd/cd rom drive is a HP drive that came iwth the pc, a combo, dual layer, lightscribe writer/player.

Anything else I missed? Let me know. Thanks.

Hey blue…Whens the last time you did a full DeFrag? It’s worth a look.

I have completely defragged, scandisk, emptied caches, etc. etc., virus check, spybot, everything I could think of.

I installed Nero and it looks like my drive info is okay, of course now the registry says something different in the upper and lower filters, but still does not name Nero or anything.

I have been trying to convert and burn with Nero and for the life of me can’t find that option. It’s Nero 6.16 I think. It keeps telling me that the video I want burned is an unknown format. Geesh, it’s an avi and windows media player plays it just fine.

???

Hey blue…Try the combo of AnyDVD, DVD Shrink (if needed), & ImgBurn = Image Burn. Shrink and ImgBurn are freeware. You can get a trial of AnyDVD which I think someone else has already mentioned. Good Luck

Load up your uninstall software control panel.
Uninstall all burning apps.
Make sure that you get all packet writing software uninstalled. If you aren’t sure what a program is, post the name & we can tell you.

Nero->INCD, Adaptec/Roxio->DirectCD, Sonic->DLA will all need to be uninstalled. It also wouldn’t hurt to turn off WinXP’s native CD writing service either.
Also DVDsanta if it has direct DVD writing support.

Download forceaspi & delete the aspi layer.
Use forceaspi to reinstall it’s aspi layer.

Download and install the latest version of Nero6.

Try burning again - Use a DVDRW until the problem is fixed.

GEARAspiWDM

I would think this is your problem reading about it in google says it can cause problems with your drives I would go to google and type how to remove GEARAspiWDM and remove it first gearspiwdm is used for itunes and other programs but I for one remove it as soon as I see it is installed.
how to remove here

http://www.gearsoftware.com/cfknowledgebase/articledisplay.cfm?articleid=295

Hah! Rotfl! Best uninstall directions I ever read! :clap: :iagree:

I would have to agree I have used roxio since it was on floppies but even though I still have it on my computer I would never never never tell someone to load it or use it to many problems and to little support.

Hey mystic, before considering a format, have you tried the old fail safe, System Restore, to 2 or 3 weeks ago???

Thanks for all your help. I will try some of these things.

One last question if your registry is corrupt can you correct this?

Thanks.

If you have previously booted with another OS & copied the system.dat file off the HD & stored it somewhere … maybe.

If you’ve exported the entire registry, which is extremely difficult as windows forbids access to many of the registry entries, before hacking it to bits, maybe.

My experience is that even if you repair a windows installation on a corrupt registry, the new installation of windows is still broken.

A broken registry requires a totally clean install of windows.

hey mysticblue,

did you find a solution? I am having the same problem with winavi. I used winavi to convert avi files to dvd. Then using the same program to burn onto the dvd+r. I just burned a movie last week with no problem but all of a sudden it stopped working. The program said that the task is complete but the dvd is still blank. Do you think it is because I need to replace the CD/DVD drive. I have a HP Pavilion laptop. Any advice??? I can see the .vob file on my laptop but just can’t seem to burn the damn disc.