Windows non si avvia, problema raid 0

vbimport

#1

Ho installato un programma che poi ho scoperto essere incompatibile con windows vista, quando lo stavo disinstallando il pc si è riavviato e da allora ogni volta che lo accendo compare la schermata che mi chiede se voglio avviare normalmente windows o lo strumento di ripristino, avviando windows mentre è in caricamento il sistema si riavvia, quindi è impossibile accedere al sistema operativo, per quanto riguarda lo strumento di ripristino non mi riconosce gli hard disk, io ho due HA SATA da 250 GB ciascuno collegati con raid 0, dopo aver parlato con l’assistenza DELL, abbiamo scoperto che il problema è nella costruzione del file NTFS, quando cerco di installare windows di nuovo infatti, invece di visualizzare il mio HARD DISK C:, lo visualizzo come spazio non allocato, quindi c’è bisogno di ricostruire il file NTFS con l’assegnazione della lettera, in raid 0.

Qualcuno di voi sà darmi dei consigli utili?O conosce qualche utily che mi permetta di avviarla in boot e ricostruire il file NTFS in raid 0?


#2

Sei sicuro che entrambe i dischi funzionino ?
Se per caso uno dei dischi è partito è normale
che un RAID0 venga visto come "Spazio non Allocato"
perchè il filesistem non è più concatenato ma mancano
metà dei dati.

Per il resto sei in un brutto problema, lo strano è che
inizi la sequenza di boot, permettendoti di sciegliere.

PS: Quando metti il disco di ripristino ad un certo punto
dovrebbe chiederti di premere f8 per mettere i driver
del controller RAID, potrebbe essere per quello che non
lo vede allocato, sta di fatto che senza i driver del controller
il ripristino non può vederti la catena raid correttamente.