Windows me

vbimport

#1

Hoi luitjes,

Ik wilde even vragen of jullie een site weten om
servicepack 1 voor Windows ME te downloaden
Want ik heb een soundblaster live en die kun je niet op de ‘gewone’ ME installeren (geeft ie foutmeldingen)

Alvast bedankt

Greetingz

drpeer


#2

Probeer eens een andere versie van Liveware (www.soundblaster.com) dat moet werken. Ik heb al op verschillende pc’s met een live WinME geinstalleerd zonder problemen. Ook met beta versies van WinME (alweer een jaar ofzow terug)…
Liveware 2 en 3 werken beiden goed daarop…


#3

SP1?! Is die er al dan?!
En wat bedoel jij met de “Gewone” ME?! Ik draai met mijn SB Live! Al een paar maanden ok!!! Je moet natuurlijk wel ff de Liveware! voor ME downloaden bij Creative!!!
Dan zijn de probs over!! :smiley:


#4

:stuck_out_tongue:


#5

Hmmmmm er is geen SP1 voor WinME (als die er wel is: site van MS :))

Ohja op mijn ME (4.90.3000) werkt Liveware voor 98 prima!


#6

Bij mij werkte de LiveWare die orig voor W98 bedoeld was voor geen meter! :frowning:
Maar toen de ME versie kwam liep ie wel gelijk! :smiley:


#7

Ik heb bij mijn kaart LiveWare 2 zitten, de versie zonder serial…


#8

Ik kreeg bij de mijne LW v1.0 toen ik later een keertje de cd van LW v2.0 in handen kreeg schoot ik hier weinig mee op! Me kaar liep steeds te kutten! LW 3.0 roeleert wel aardig! :smiley:


#9

Windows kun je altijd updaten via Windows Update.
Als er dan een ServicePack uit is dan zie je dat daar vanzelf. Maar Windows ME heeft nog geen SP gereleased.

Problemen met Soundblaster Live kaarten komen door de nog niet geschikte ME drivers van deze kaarten. Door Liveware 3.0 te installeren worden veel problemen opgelost:
http://www.soundblaster.com/liveware/

Updated drivers kun je ook hier vinden:
http://www.europe.creative.com/support/drivers/most.asp#id109


#10

Ok alvast bedankt voor de informatie

greetingz

drpeer