Windows ME & Vidcard Problems

vbimport

#1

System:

Cel 500
1 gig SDRam
Geforce 256 32mb SDR
Mpeg decoder card
sb live x-gamer
3.2 gig hdd (mandrake/linux partition) (pri/master)
30 gig hdd (windows partition) (pri/slave)
Pioneer dvd 16/40 (2nd/pri)
Philips cdrw 460 series (2nd/slave)
Tyan m/b

(did I forget anything?)

Okay, in simple terms:

Videocard doesnt like windows, help–allready tried updating w/o any luck.

Detailed:

Okay, this ALL started a while back which eventually led to this: From the begining: I was running 98se just fine, untill something decided (windows didnt like me), and it just didnt EVER want to work no matter what I did to it. So I “upgraded” to ME. Everything worked just fine. I then decided to install 2k after a couple of months because I heard it was more “realiable”, but after that I found out that it didnt support something in my comp that I really needed. (Brother MFC 7000FC --printer/fax/ect), and those guys didnt want to make a driver for it under 2k. Okay, so I tried to uninstall it… WTF?? there’s no uninstall!! okay, booted up in ME, and deleted everything with 2k in it. No problems there. Okay, restarted. 2 options came up (multiboot—like you’d expect from M$–oh well) Windows 2000 Server, or Windows ME. (now, dumb ass me, decided while installing Win2k to use NTFS SIGH thats right, any previous windows doesnt like NTFS), so ME didnt work. GRRRRR!!! Time to format. “Incorrect DOS ver.” What the hell!!! Okay, at this point I am beyond pissed off at M$!! So I install the hdd in my OTHER computer running ME. Format!! Okay, finished, formatted. Fdisk–got my Dos partitions. Woohoo, I’m on my way to a working OS. Okay, Which brings me back to this. I install Windows 98se (because heard it was somewhat better than ME—in some respects) Okay, that went fine. Installed everything, yeah!! it works. Wait a second. This is pretty screwed up colors if this says it works. I installed DX 8. Okay, it installed just fine. same colors, nothing happend (should note that it was still running generic drivers for vid card). Then I go to nvidia to try and dl their drivers. Okay, updated drivers sounds good. Installed the drivers. Restarted. Awww @#$%!! “The driver file that displays items correctly on your screen isnt working. To fix this, youp might need to install a new display driver…” sigh so I decided to go to a place I used to go and dl previous ver. of nvidia’s drivers. www.the-ctrl-alt-del.com okay, downloaded EVERY single one and installed/rebooted/safemode/uninstall/reboot/install new driver (ect.) for ever SINGLE driver!! no luck on ANY of the @!#$ing drivers!! Okay, time to check to see if its my vid card or windows. I boot up in Mandrake 8.0 under KDE. Humm, seems to work just fine, 32 bit…yep, looks like all of the colors are there. Okay, lets format again (yeah, formtting is the answer to all my problems) Stuck the hdd in my other computer, and formatted, scandisk, defrag. tried imaging the drive, putting it back in uninstalling the crap and installing my vid driver. no luck, same thing–wont boot up. I think its a conflict between my vid card drivers, and Windows ME (although it seemed to work last time–weird) Okay, so when I boot in normal, it locks up, when i boot in safe, uninstall the vid drivers, reboot, it works, but only 16 colors. If I instally ANY drivers that SHOULD work with it, it locks up. Okay, Formatted again–in the other computer. Put it back into mine, Reinstalled a FRESH copy of ME --had some trouble with the display again, had to boot in safe, uninstall the drivers, and reboot so it would finish the install. Okay, now its working with 16 colors, I went to the windows update site, and downloaded ALL of their updates (thank god for cable) even the ones I DIDNT need. I updated EVERYTHING. (snd card, bios, vid card (doesnt seem to like more than 16 colors in windows), ect) Okay, now I know this SHOULD have worked in the past few times i formatted and reinstalled windows, but it sure as hell hasnt. Any Comments? (i’m on the computer that works right now because the other one doesnt like windows anymore–i dont blame it) --and I cant figure out how to run vmware on it either ; ) although I can allready bet that windows is gonna give me a hard time as well when its emulated. sigh what to do, what to do? —wow, thats pretty long for just a small problem eh? (just wanted to explain in DETAIL)

comments, advice, help, words of wisdom, ANYTHING, i’m suck!! (you’d think that 6 years of computer classes in school, and 2 years of college, you could solve this problem in 10 min…but NOOOO) (I find this kind of sad.) As I said before, I really dont want to run win2k, because it doesnt support my printer --its also my scanner. But if thats the last resort, lemme know.

----------------------modified---------------------
okay, tried win2k again, this time, its just like the others, it doesnt like anything above 16 colors…GRRRRR!!! formatted (again), and reinstalled windows ME. Thought it was going great–no error or ANYTHING, but…like windows–something always goes wrong. got the same message as I did before–about the display drivers not working. Am I to be stuck in 16 colors?? Is this anyway for my computer to be treating me after I upgrade to 1 gig of ram–and soon to add a Cel 800?? Gonna try putting Norton Systemworks 2001 on it and see if it can troubleshoot my computer. Hope SOMETHING works. its now been 28 hours TOTAL that i’ve had a useless computer. really sad… should have only taken me less than 30 min to fix this problem. sigh I KNOW mandrake works-but as I said before–dont know how to run vmware. ; )
----------------------modified---------------------
Well, I fixed this problem:
Soultion:
Fdisk
Format (yet again)
install Win2k Server (sigh might as well throw away my 1k printer/fax/scanner/ext)
format again as FAT (while installing win2k–whats with all of the formats!!!)
Run windows sigh I have to read that manual on vmware. ahhh, time to enjoy my GIG of ram! ; Þ


#2

it’s kinda mess to read :frowning:
but you fixed the prob own your own now


#3

Call it personal computer withdraw–geez, when I’m in the military its gonna suck. 6 weeks w/o my comp. :stuck_out_tongue: But the only draw back…is i’m still using windows, and I lost my printer/scanner/fax/blah blah blah now I have to hook it up to the network and take over the other computer with this one to scan files form it. ; )


#4

how did you fix it? i am having the same problem with Windows ME!! :frowning:


#5

the way to fix it is to ditch windoze me . most unstable ops ever


#6

Wow! your such a help! I know Win ME sucks Ass, but i did have it working before and i want it working again.


#7

Originally posted by joe_g_84
Wow! your such a help! I know Win ME sucks Ass, but i did have it working before and i want it working again.

if you know it sucks then why use it, anything is far better than win me. Try uninstalling the video card from device manager then reboot and reinstall it with the cd drivers, if it works then get the latest drivers (or previous to the latest) and install them. If it works with the cd drivers and not with the updated drivers then its a driver problem, if it doesn’t work properly with the cd drivers ditch Me and get a real os.
good luck


#8

Originally posted by joe_g_84
Wow! your such a help! I know Win ME sucks Ass, but i did have it working before and i want it working again.

i also had it working before , a couple of years ago . as an avid gamer i know what ME stands for , MULTIPLE ERRORS , if i were you i would go back to 98se or advanced to xp . with me i would have to format every two to three months . now xp that is an ops . got to get used to it though but once you have it there’s no going back . more or less like dialup and adsl . and i’m sorry if i haven’t been much of a help