Windows doesnt find my liteon

vbimport

#1

hey… i’m on a soltek75DRV4 266 with latest firmware
i got a seagate iv 60gb, ibm 120gxp 80GB and a brand new maxtor 160gb. i also have a liteon2410b. And i’m on win2k adv server Sp3.

Now the thing is, when i boot up, it shows my liteon on the primary ide channel

like this:

primary:
liteon2410b
maxtor y241XXXX

secondary:
seagate
ibm

but when i come into windows, there’s no cdrw to be found… what can this be about? any clues of what to do?


#2

Try deleting the primary channel or the whole IDE controller in device manager and rebooting…sounds strange that BIOS finds and Windows does not.


#3

could it possibly some kinda jumper error? i’mma go try that out…


#4

I would do as Bad Religion suggested , if still not there restart in safe mode and look for any instances of the drive in device manager, remove any that are there (and any old drives ) and reboot.


#5

hey :slight_smile: well sorry both BadReligionPR nmpaulcp, it didnt work to delete the IDe controller… it was a jumper error…the maxtor hd was set to cable select, and the liteon to master. so i switched and set the maxtor to master and the liteon to slave… and now it works :wink: