Windows 7 encrypted files decryption

vbimport

#1

hei how are you guys thanks so much for reading :slight_smile: now the problem is that a while back i encrypted a bunch of important very very very important photos of mine and friends now yesterday i changed the password and today when i was trying to access it couldnt so i went to the other account which is and administrator account and i dunno why i cannot delete it so i went there and changed my account password now today i copied some more photos in that directory and when i tried to open them for editing i couldnt it said that i dont have the privilages to do so and i encrypted them from my account so i should have the privilages to access them but i cant then i went to the administrator account and from there also i couldnt access them btw my account name is Mr.S and there is another acount which appeared and i cannot delete it its name is administrator anywasy i just want my photos back plzzzzzzzzzzzz can someone help me will really apperciate it :slight_smile: thankyou guys or someone could add meh in and guide me step by step
regards
shahs


#2

Perhaps your password had punctuation ( . or , ) in it. Your keyboard now seems to not support those two keys. :wink:

Very difficult to read post. Wish I could help though.

RM


#3

lol i chat alot so donot right formal alot sry :stuck_out_tongue: anyways plz someon can help i really need it and the encryption was not with password it was something like only i can see the files and access them any other user on the computer can see them but cannot access them


#4

If logging in as ‘administrator’ is not an option, then you could proably solve this quickest by connecting your hard drive to some other PC and moving the files out to a new folder. Use a PC that is not running Windows 7 or make sure you move them to a folder that you can access later.

I’ve just started using Windows 7 so I’m not sure of all it’s restrictions. However, I don’t think it will let you view files in anyone elses ‘folders’. Not sure why changing the password caused this problem though.

Good luck,
RM


#5

If you have encrypted the files that only a certain user can access them, the only account that can revoke those rights is an administrator account.

If you cannot install or access an administrator account, you will never be able to get to the files ever again.


#6

but i have an administrator account and i can log in to it and i tried from there also i cannot open it?? so i dunno maybe its some other problem i will try the changing harddrives to another pc then will see thanks for replying apperciate it :smiley:


#7

[QUOTE=shahs;2533176]but i have an administrator account and i can log in to it and i tried from there also i cannot open it??[/QUOTE] If you have an administrator account you can Take Ownership of all the data.


#8

i did that still i cannot access it??? whats the matter with it guys :frowning: i m sooo sooo angry cant i just do something to simply get all the files??


#9

See if you can access the files from a Linux Live CD. Of course this doesn’t work if the files are really encrypted. Additionally, do some reading about Windows built-in encryption feature. Windows Help is a good place to start with.

If you can’t access the data at all, then restore them from your backup.

Michael


#10

i dont have a back up :frowning:


#11

[QUOTE=shahs;2533564]i did that still i cannot access it???[/quote] You did take ownership? You are now the owner of each and every file in the selected folders?

Can you post a screenshot where it shows you have taken ownership?


#12

[QUOTE=shahs;2533959]i dont have a back up :([/QUOTE]Then the data are unimportant by definition.

Seriously, have you tried a Live Linux system (assuming the files are not really encrypted)?

Michael


#13

yes i have take ownership here is the screen shot

here is the ownership the Mr.S is my profile
the allow and deny both seems to have been checked but its like when you edit them you can only check or uncheck allow button the deny buttons are light gray in colour and unclickable

these are the files


#14

OK, I read all the reply and posting so far my question is did you use the w7 bit locker encryption or another software to do that with? It is hard to read from what you said what software encrypted it? You might have to take it back to the computer you took the drive out of and if win7 still on it hook it backup and see if you can recover and remove the password from that original computer. I myself haven’t use the win7 bit-locker encryption but my single test of if took a long time to encrypt my 1TB after which I removed it and said that was too much time just to encrypted it not to mention if I lost the password I would be S&&^^ed. So I just forgo that kinda stuff it would be one messy recover as your experiencing right now with it.


#15

[QUOTE=shahs;2534330]yes i have take ownership here is the screen shot

[/quote] That screenshot does not show that your account is now the owner of the data. You still have effective permissions residing from the upper level. In order to get rid of those, click on the advanced button then click on permissions and remove the first checkbox (inherited rights stuff). Copy the rights.

This means that this folder now has a seperate rights/rules/permissions set. After that you need to take ownership, not just add a user, but actually take ownership of the folder!

If the mrs account is a member of the local administrators group, it should be now problem to take ownership.

Did you see this window when you took ownership?


#16

i didnt use any bitlocker software to encrypt it i simply right clicked the folder in this computer which i m using now and then clicked properties and then security and there was some encryption check box i checked it and then it was encrypted

and no i didnt see that window


#17

can someone of you guys who nows how to do this add me in msn and tell me how to do it coz its difficult for me to everyday come here and check and then do the solution said and then still its not working and the ask again so can you just add meh in msn and will chat there ??? plz


#18

pm me your email id plz


#19

Just read the advices & guides given carefully to understand.


#20

i did those not working?? what should i do