Windows 2000 proffesional

vbimport

#1

Wie weet waarom bij mij windows 2000 niet automatisch mijn
computer afsluit.

ik heb een shitec mijn merk moederbord is een tekram
(P6B40-A4X).

Als ik Windows 95,98,98(SE),ME er op zet dan wordt mijn computer wel automatisch uitgeschakelt.

voor wie de oplossing heeft alvast bedankt.

:frowning:


#2

Staat je OS in je Bios op PNP? Als je deze uit zet werkt het meestal wel (op HP’s dan). Download ook eerst even Service Pack 1 voor W2K. Misschien verhelpt die het probleem wel… :wink:


#3

Misschien eens met ACPi in je BIOS/Winblows 2k settings klooien… daar zitten ook van die settings in…


#4

Ik heb ook ut zelfde probleem :slight_smile:
Mjah ik vind ut eigenlijk geen probleem maar is wel handiger. In Win 95/98/ME enzo werkte ut wel. En de vorige keer dat ik Windows 2000 Prof. instalde werkte het ook. Toch maar eens Service Pack 1 gaan loaden :slight_smile:


#5

Ik had het zelfde probleem, maar het is heel simpel op te lossen.

ga naar ‘power options’ in het ‘control panel’
Klik op het tabblad ‘APM’ en selecteer het vakje ‘Enable Advanched Power Management support’


#6

Het zit in je bios dat is zeker.Ik heb het daar ook eens moeten aanpassen,maar ik weet niet meer percies hoe ik het gedaan heb.Server pack 1 zou ik niet instaleren.Ik zel heb het wel eens gedaan en mijn boelke liep lekker vast.
:slight_smile:


#7

hadik op m`n vorige p2 ook.
en het inderdaad zoals hier voor al gezegd.
in het configuratie scherm bij energiebeheer,
moet je advanced power management aanvinken.


#8

ff kijken bij configuratiescherm, systeem beheer, en zien of daar advanced power management geinstalleerd is, is dit niet , dan lukt dat niet, kan ook zijn dat je mobo dit niet ondersteund