Windows 10 update has stopped DVDFab from opening


#1

My Windows 10 machine (latest build) seems to be blocking DVDFab 10 and 10 64. All I get is a message saying "A problem has caused the program to stop working correctly. Windows will close the program and notify you if a solution is available"
There isn’t a solution and a box at the bottom of the notice says “CLOSE PROGRAM” That’s it, no DVDFab except version 9 still works.
Anyone have any ideas?


#2

You might have to uninstall, then reinstall the program.


#3

Hi Kerry, I’ve done that, a new download and no different. It gets the fault message when it’s trying to log it’s self in. It seems like the programme is being blocked from the Fab website, but I can go there via a browser. (www.dvdfab.cn)


#4

Check and make sure that Dvdfab is allowed through your windows firewall if you have not already.


#5

The firewall says OK, no problem there.


#6

Tried right clicking the icon and running as Admin? Yes, grasping at straws here.

Fab 10 is working for me, and I’m fully updated on the operating system.


#7

I think Ive tried everything, admin, permissions I’m totally out of ideas!.
I reloaded it in to my Windows 7 rig and it works perfectly. Strange how all this went wrong after this mornings 10 update. I think the 10 install must be corrupted somehow as it lost the connection to my wirless printer as well, (A new Epson inkjet) that’s now working again, but it has me wondering.
I have a spare 500 Gig SSD, I might do a fresh install and add a bit at a time and see what happens.


#8

Well, there you go, something had corrupted Windows! A new fresh install and it all works, almost.
Outlook in Office refuses to install a POP email account. It’s happy with Gmail IMAP, but there sems to be a different installer with the last edition of Outlook 2016. It looks nothing like anything on the web.

I will find out WTF is going on. :rage:


#9

OK, cracked it. Firstly, it seems Windows Office 2016 64 bit isn’t compatable with Windows 10?
So if you buy a copy, make sure you get the choice of both 32 and 64 bit versions. I assume this is still the case?
That has actually nothing to do with my problem, I have the 32 bit Office. If you go in to the control panel and find the mail section (it says Outlook in brackets) click on that and you can easily find the original add an email account screen. It worked straight away. I hope this will help anyone having trouble with the Office 365 type auto add email box. Just have to add a few more apps and away we go, well sort of, I dislike 10 immensley, so I will be using this 7 rig for every day use. :biggrin: