Windows 10 Fails To Burn Second Layer Of Dual Layer Blank Blu-ray Discs

Good Day All

I recently did a fresh install of Windows 10. Prior to that, I was able to successfully burn dual layer (50 gigabyte) blank Blu-ray discs. Since the install Windows 10 fails to record the second layer of the discs. They fail when I try to play them. I have run multiple scan tests of the failed discs with VSO Inspector and errors begin showing up at just past the 50 % point of the scan. That indicates to me that the first layer did in fact burn correctly. Single layer (25 gigabyte) discs still burn just fine. I have tried three different internal Blu-ray burners (all of which have burned dual layer discs successfully in the past) The second layer still fails.

I make videos with Pinnacle Studio 24 and have tried the program’s built-in burner. It fails on the second layer. I have tried ANYmp4 Blu-ray Copy Platinum. It fails. I have also tried using the method of simply dragging the BDMV (same as an ISO file) master file to the Blu-ray Burner Drive and use the built-in burning capability of the Windows 10 File Explorer. It fails. Prior to the fresh install of Windows 10, all three of these methods worked just fine and successfully burned playable dual layer discs. I even tried burning a dual layer BDMV file that I know to be good, since I have used the file to create multiple discs in the past. Even that file fails to burn successfully now.

I have made sure that I have the latest firmware for the burners. All three are Pioneer drives. One is a Pioneer BDR-212UBK and the two others are BDR-2209. All three drives have worked perfectly before the fresh install of Windows 10.

I can only assume that something is either missing or incorrectly configured in Windows 10. I have gone through all the possible updates and video card drivers. So far, nothing has helped. I am hoping that someone who is experiencing or has experienced the same problem can point me in the right direction. I also hope that someone from Microsoft with take notice of this issue and provide some assistance.

Thank You

Welcome to the forum.
You didn’t mention if your system was Intel or AMD based.

The first thing to check is to make sure have the correct chipset and SATA drivers installed.

So, first check that your system is either Intel or AMD based. If its a relatively new system you may be able to get the drivers from the manufacturers website.

If not, post back here with the motherboards brand and model. A little utility called CPUZ will identify those details if you click on the Mainboard tab

Hello Dee

It’s a pleasure to hear from you. I have tried to follow your suggestions to the best of my abilities. I built this PC myself back in 2014 and it has been a truly good investment for me. I have included some printouts of the information that you asked for.

My PC is an Intel system Windows 10 Pro. CPU is an Intel Core i7 5960X. The motherboard is an ASUS Rampage V Extreme (Rev 1.xx) Chipset is Intel Haswell-E (Rev 2)

Here is a CPU- Z Motherboard Chipset Printout

Northbridge Intel Haswell-E rev. 02
Southbridge Intel X99 rev. 05
Graphic Interface PCI-Express
PCI-E Link Width x16
PCI-E Max Link Width x16
Memory Type DDR4
Memory Size 32 GBytes
Channels Quad
Memory Frequency 1065.7 MHz (1:16)
CAS# latency (CL) 15.0
RAS# to CAS# delay (tRCD) 15
RAS# Precharge (tRP) 15
Cycle Time (tRAS) 36
Row Refresh Cycle Time (tRFC) 278
Command Rate (CR) 2T
tCCD 4
tCCD_L 6
tCCD_WR 4
tCCD_WR_L 6
Uncore Frequency 1198.9 MHz
Host Bridge 0x2F00

I am a little confused about the chipset version though. When I went to download the latest version on the ASUS website, their version was 11.0.5.1189 from 2016. (2016/08/0297.86 Mbytes MEI: V11.0.5.1189) However when I open the Device Manager and try to update the driver, the IDE ATA/ATAPI controllers disappear from the listed devices upon reboot. I’m not sure why that happens.

Beyond that, I am including a printout from a program called Belarc Advisor with some more information on my PC setup. I hope that I have not overloaded you with useless information.

So far, none of the updates that I have attempted have solved the problem. All of the test dual layer discs that I have burned have failed just past the 50 % point, so that tells me that the second layer is just not being burned correctly.

I thank you so much for taking the time to offer your help to me.

Michael

Here is what Belarc shows about my system

Operating System Windows 10 Professional (x64) Version 2009 (build 19042.746)

System Model ASUS All Series

Processor a 3.00 gigahertz Intel Core i7-5960X

Main Circuit Board b Board: ASUSTeK COMPUTER INC. RAMPAGE V EXTREME Rev 1.xx

Bus Clock: 100 megahertz

UEFI: American Megatrends Inc. 4101 07/10/2019

PIONEER BD-RW BDR-212U [Optical drive]

Controllers Intel® 9 Series Chipset Family SATA AHCI Controller

Bus Adapters Asmedia 106x SATA Controller

Intel® C600+/C220+ series chipset sSATA AHCI Controller

Intel® VROC Virtual Controller

Microsoft Storage Spaces Controller

Goto the following page and download the following packages. Having first selected Windows 10 as the OS.

Driver package (top pf page) ITBM driver.
Chipset driver.
SATA driver.

Once downloaded. un-zip the packages to a suitable location then find the AsusSetup .exe file for each package and run it.
This will make sure that the proper driver is installed for each package.

Hi Dee

I went to the ASUS website and downloaded all three driver packages. Both the SATA and Chipset packages had .Exe installation files in them but the ITBM Driver package only had 2 files. One was an RAR file of around 1,665 k and the other was an MD5 file of 1k. No .Exe setup.

I assumed that the RAR needed to be extracted so I used WinZip to do that. Then I saw a file folder titled x64. I opened that and found the AsusSetup64.exe file. The date of the driver was 6/8/15 so it is an older driver. I ran that file but received an “Install Failed” error message.

I am not sure what caused that, but I did update the motherboard BIOS about 6 months ago to UEFI: American Megatrends Inc. 4101 07/10/2019. Do you think this may be the reason for the failed ITBM installation ?

Thank You
Michael

The ITBM driver may not be required.
Check in device manage to make sure all drivers are installed.
Did you get the chipset and SATA drivers installed?

Also. I just noticed your board also has an Asmedia SATA controller. Just check that your optical drives are connected to the Intel SATA controller rather than the Asmedia one.

Then I guess. Try to burn a media.

Hi Dee

I hope that you are right about the ITBM driver being unnecessary. I don’t see any other way to install it. Both the Chipset and SATA drivers appear to be correct and functional.

I think that you are onto something when you mentioned the Intel versus Asmedia controller connections. Since I have so many hard drives in my system (around 8 at last count) I’ll bet that I hooked up the Pioneer burner to one of the Asmedia ports on the motherboard the last time I formatted and reinstalled Windows 10.

I always disconnect all the (none-C:) drives when I do a format and reinstall just to be safe. I will make sure that I have the burner connected to one of the Intel ports tomorrow. Hopefully that will solve the mystery of the Half-Burned Dual Layer Blu-ray Discs.

I am very grateful for all of your help and insight. I was not aware that the Asmedia ports were only for data drives, but it does say that in my motherboard documentation. I would never have caught that without your help.

Just how did you get so smart ?

I will let you know what happens (or doesn’t) tomorrow.

Thank You
Michael

Yeah, I can further confirm that Asmedia (in my case ASM1061) controller card I had not long ago does not like it when optical drives are connected to it. but with hard drives it’s fine.

I think everyone here needs to refresh their knowledge of SATA standards.


Every device (motherboards, cards, HDD, SSD, Optical drives, etc.) that carries the SATA label & connectors MUST meet 100% of EVERY SATA standard without exceptions. period. full stop. no ifs ands or buts!!!
The hardware must comply with the standards, software (OS such as Windows or Linux ) has nothing to do with SATA except on how it interfaces with the hardware. SATA is a hardware implementation not software.
Contact Asmedia if you have one of their products that is not complying with the SATA standards because there is no such thing as a SATA controller NOT working with ANY type of SATA device unless it is broken or NOT in compliance with the SATA standards.

Only to happy to be of some help.

I have been here a long time, and have learned from the members here.

Please do.

I am very well aware of the SATA standards.
All SATA devices do meet these standards. Where you get problems is when someone adds an enhancement to that standard which they are perfectly entitled to do. Let’s say Intel as an example. That enhancement could be proprietary, but so popular that certain software wants to use that enhancement, at which point some SATA interfaces wont work, even although they are built to standard.

1 Like

I used two different ASM1061 controller cards and I had no problems with DVD writers.

Which controller card was it?

I had no problems with them either, but haven’t used optical drives for years.
I know many people who have had problems with Asmedia and optical, and I think its telling when a board manufacturer says they are not compatible with optical drives. I have an Asrock Z370 board that has this on a sticker above the Asmedia SATA ports. An ASMedia ASM1061 controller on that board.

My present Z390 Aorus Master board only has Intel SATA so not a problem on that board.

The one I had was some generic/no-name controller card I got on Ebay for like $8 last year.

it’s semi-dead I think after not much use from what I can tell (I got maybe a few months or so out of it before it started to act up). like right now if I install it into my computer and setup the SSD on it etc like i had it, it will probably work okay for a short period of time (maybe 2-3 days) and then the system will start that freezing/pausing/lag stuff. but that went away when I removed it and installed the Marvell 9215 controller card I also bought at the same time as I got it used for basically half price of a new one. so basically between the ASM1061 and Marvell 9215, I got both of those for less than a new Marvell 9215 card. the ASM1061 actually has a faster write speed than the Marvell 9215 but it’s not really going to be noticeable in day-to-day use.

currently I am using a Marvell 9215 which does not mind if I connect optical drives to it. but currently I got my main boot SSD and one hard drive on it where as everything else is on my motherboard. so a total of six SATA ports are in use (4 on motherboard and 2 out of the 4 on the controller card). NOTE: the ASM1061 had two SATA ports in total.

but who knows… down the road if this Marvell 9215 controller card acts up, I might play around with the ASM1061 again just to see if it acts any differently running on the 5.8 kernel in Linux Mint v20.1-Cinnamon as I was running Mint v19.3 with a 4.15 kernel at the time I was using the ASM1061 controller card. my guess is that won’t matter though as if the hardware is faulty, it’s faulty, which I think it is. because in the past I had a older controller card (I think a JMB36x chip) and that reacted similarly to that ASM1061 on my same motherboard with that whole freezing/pausing/lag issue. but so far I don’t have any obvious problem with the Marvell 9215 as I currently have nearly 9 days and 11 hours of uptime as I type this.

Hi Dee

Unfortunately, the problem is continuing. I did have the Pioneer burner plugged into an Intel SATA Express port. So I swapped the connection to one of the (verified) Intel SATA ports and tried to burn a dual layer disc, but the process failed just past the 50% point.

I checked my Windows error report and found 17 “IAStorDataSVC stopped working” and 3 “IAStorUI stopped working” errors in the past few days. I don’t know if that has anything to do with my problem, but I thought that I should mention it.

I had a look at the Windows Error Report and this is what I found. I am not sure if this is a related problem or not.

Source

IAStorDataSvc

Summary

Stopped working

Date

‎1/‎21/‎2021 12:15 AM

Status

Report sent

Description

Faulting Application Path: C:\Program Files\Intel\Intel® Rapid Storage Technology\IAStorDataMgrSvc.exe

Problem signature

Problem Event Name: CLR20r3

Problem Signature 01: IAStorDataMgrSvc.exe

Problem Signature 02: 14.5.0.1081

Problem Signature 03: 556ecc3d

Problem Signature 04: PsiData

Problem Signature 05: 14.5.0.1081

Problem Signature 06: 556ecaf9

Problem Signature 07: 110

Problem Signature 08: 50

Problem Signature 09: System.AccessViolationException

OS Version: 10.0.19042.2.0.0.256.48

Locale ID: 1033

Additional Information 1: 2beb

Additional Information 2: 2beba6fb4680d73a8c78ca7c24ccdb46

Additional Information 3: 1e06

Additional Information 4: 1e06f0ce5b89fe37e39484f71a2803f2

Extra information about the problem

Bucket ID: 6b4f8be0d6784597ec4723b21c14770b (128854192907)

Computer Profile Summary

Operating System
Windows 10 Professional (x64) Version 2009 (build 19042.746)

Processor a
3.00 gigahertz Intel Core i7-5960X
Main Circuit Board b
Board: ASUSTeK COMPUTER INC. RAMPAGE V EXTREME Rev 1.xx
Serial Number: 141033859700603
Bus Clock: 100 megahertz
UEFI: American Megatrends Inc. 4101 07/10/2019

Intel® 9 Series Chipset Family SATA AHCI Controller

Bus Adapters
Asmedia 106x SATA Controller
Intel® C600+/C220+ series chipset sSATA AHCI Controller
Intel® VROC Virtual Controller
Microsoft Storage Spaces Controller
ASMedia USB3.0 eXtensible Host Controller
Intel® C610 series/X99 chipset USB Enhanced Host Controller #1 - 8D26
Intel® C610 series/X99 chipset USB Enhanced Host Controller #2 - 8D2D
Intel® USB 3.0 eXtensible Host Controller - 1.0 (Microsoft)
NVIDIA USB 3.10 eXtensible Host Controller - 1.10 (Microsoft)
NVIDIA USB Type-C Port Policy Controller

Sorry for the overload of information. I just don’t know what to try next. I’m even thinking of rolling the motherboard Bios back to where it was when I first built the PC. I might look for an old windows 10 install from 6 or 7 years ago and really starting from scratch. I still have the original driver disc from EVGA.

Also, to everyone who responded to this problem, I just want to say thank you. It became a bit overwhelming since I’m not very good at reading between the lines or in this case, the messages. I really appreciate all of the input. I may have difficulty responding to each individual message since they tend to become intermingled between talking points. So if I do miss someone, please understand that its not an attempt at ignoring anyone. Remember, I am a NewBie. I hope that you will all have some patience as I stumble my way through your suggestions and questions. I promise to do my best.

Thanks Again

Michael

That message is saying the SATA driver has crashed. The difficult part is trying to find out why its crashed.

So some questions.
Was this working ok after you updated the BIOS?
Was it working before doing a clean install of Windows 10?
To both questions above. When was the last time this was known to be working?
Which OS were you using before doing the clean install of Windows 10?

Hi Dee.

It’s hard to say if the burner was working properly directly following the Bios update or the clean install, but it did work before the Bios was updated. I have only burned a few dual layer discs since the update, and did not notice the failures until recently. I wasn’t using the Windows 10 default burner in explorer, so the burning program did not report the errors. I was using Windows 10 prior to the clean install so it was the very same, but was likely an earlier build that had gone through many updates.

If I had to make an educated guess, I would say that this all started after the Bios update. I want to roll the Bios back to a previous version, but there are 28 versions listed on the ASUS website. If you can recommend which one to try, I’ll give it a shot. Here’s a starting point. I bought the motherboard and the rest of the components in December of 2014.

Thank You
Michael

The BIOS you’re on added Ucode to fix a security issue on your CPU. So going back to an older BIOS will probably be impossible. In fact it shouldn’t allow you to downgrade the BIOS. But don’t try it as it may break the whole system.

It may be a setting in the BIOS that is causing the problem.
Give me a while to study the manual, and I’ll get back to you.

Go to your BIOS advanced mode.
In PCH storage configuration section.

Make sure Aggressive Link Power Management is disabled.
Make sure Hot Plugging is disabled on all ports.

Other than that. We go back to trying to fix the SATA driver, or you have a hardware defect in the BD burner or media.
Have you tried cleaning the laser lens with 100% alcohol?

1 Like

Hi Dee

I went into my Bios and made sure that all of the settings that you suggested were changed. The hot plugs were active, so I disabled them. I also disabled Aggressive Link Power Management.

Each time I install the SATA drivers from the ASUS website, the Intel Rapid Storage drivers are added and then I start getting the error messages telling me that the SATA Driver has crashed.

When I uninstall the Rapid Storage drivers, the computer boots fine and no error messages are logged. All drives are functional and I experience no problems. I even successfully burned three “Single Layer” Blu-ray discs (with three different Pioneer burners) and all three played perfectly in my Blu-ray player. The only problem that still occurs is the failure to burn the “Dual Layer” Blu-ray discs.

A dirty laser or Firmware version is not the problem. I have three Pioneer Blu-ray burners and have had the same failure with all of them. All three have successfully burned dual layer discs in the past and still burn single layer disc today even without the SATA Controller.

When I uninstall the Rapid Storage drivers, the Intel® 9 Series Chipset Family SATA AHCI Controller disappears from the Device Manager. I have tried to find a Standard Microsoft SATA/AHCI driver package, but the only one that I found was on the Microsoft website and it is in the form of a CAB file. No .exe file for installation so I’m stuck on how to get that installed properly.

My device manager still shows:
Under Storage Controller

Intel® C610 series/X99 chipset USB Enhanced Host Controller #1 - 8D26
Intel® C610 series/X99 chipset USB Enhanced Host Controller #2 - 8D2D

I am not sure if I should try another full format and fresh install of Windows 10 or not. I have even considered using my Original Microsoft Windows 10 installation disc, and then going through the mountain of updates to get back to the latest version. Maybe there is something somewhere amongst those older files that would solve my problem.

One more thing that I forgot to mention in my original information. I did install 4 additional 4 gigabyte RAM sticks. They are all exactly the same as the original Corsair sticks that were part of my original build Corsair SKU# CMK16GX4M4A2666C16

I have tried using XMP Disabled and Enabled, but I see no difference in the computer’s behavior.

I realize that I may be coming to the end of the rope as far as your kind and much-appreciated help and patience is concerned, so for what it is worth, please accept my deepest and sincerest thanks.

Michael

Let’s try one of these drivers first.

The 18.0.1.1138 version is the newest, and I know for sure works with the latest Windows 10 update. But your motherboard may not be supported.

If the 18.0.1.1138 version does not work, or even install you could try the 16.8.3.1003 version.