Winamp 3.0

vbimport

#1

is er al iemand die winamp 3.0 gebruikt en wat zijn de ervaringen hiermee.

b.v.d.


#2

Ik gebruik een oudere versie ervan maar aangezien Winamp eigenlijk zelden tot problemen lijdt zal dat waarschijnlijk ook nu nie het geval zijn! :wink:


#3

Ook ik heb nog nooit problemen gehad met winamp. In geen enkele versie. Ik gebruik nu 2.74 en die werkt naar volle tevredenheid dus hoef ik nog niet te updaten, want ik vind de updates die gemaakt zijn niet zo interessant.


#4

ik hou me gewoon op een oudere versie ik vind versie 3.0 aardig www.klote.nl :slight_smile:


#5

3.0 is nog maar een beta en er ontbreken nog een heleboel functies dus ik hou het nog ff bij 2.74


#6

Originally posted by NitroX
ik hou me gewoon op een oudere versie ik vind versie 3.0 aardig www.klote.nl :slight_smile:

Indeed maar ik vind dat er niks veranderd bijna in Winamp elke keer een nieuwe versie en dan toch weinig verschil.com.co.uk :smiley: :smiley:


#7

versie 3 zal wanneer de duizende bug eruit zijn geweldig zijn maar de tests die ik ermee gedaan heb veel echt wel tegen. Als je wil knoeien neem dan versie 3, maar je kan beter nog wat wachten