-= Win2k & ide writer troubles =-

vbimport

#1

Als ik cd's brand met mijne ide writers onder win2k dan heb ik altijd buffer underrruns + cpu is 100% belast.
Dit is plotseling gekomen. Ik heb niets bij geinstalleerd of dinge veranderd. Vroeger ging alles super goed. ik brande 3 cd's tegelijk zelfs.

Het vreemd is echter als ik in Win98 opstart dan werkt alles perfect .Mijn plex16 & plex 24 ( beide op een verschillend ide kanaal) gaan prima in win98 en in win2k niet

Dit heb ik tot nu toe al gedaan;
*alles geupdate via live msi update
*apsi verwijderd via force aspi + opnieuw aspi geinstallleerd

Meer info over mijn systeem zie hier

BTW: Dee-ehn, alvast bedankt voor je hulp :slight_smile:


#2

Ik begin er aan te denken om win98 er vanaf te gooien en XP er in de plaats op te zetten als dat zo eenvoudig zou gedaan.

Ik had eerst win98 en daarna win2k geinstalleerd en toen alle programma’s er op geinstalleerd stonden heb ik een ghost gemaakt van win98 schijf & een aparte ghost van win2k schijf.

Kan ik nu gewoon win98 schijf formateren en daar op winXP er op zetten ? En toch de dual boot houden

Of is dit beter: Alles formateren. WinXP er op zetten en dan via de ghost win2k er opzetten


#3

Staat je DMA aan?


#4

Natuurlijk staat die aan. Dat staat standaard aan in win2k.
Ik gebruik ook deze tool Xteq Systems X-Setup om udma/66 te kunnen selecteren. Ik had dit gelezen hier ergens :slight_smile:

[I]With DMA enabled on IDE channels, UDMA/66 is still disabled by default in Windows 2000, possibly also in Windows XP.

Check box to Enable UDMA/66.[/I]