Win2k....error's ?!?!

vbimport

#1

Hey all,
Im trying to copy Windows 2000 prof. but i am having problems. I have tried Nero, but that comes up with ‘CD protected’ (in which i pressed CANCEL). I have also tried Blind Read&Write, but it seems to be to hard for my brain to handle (any help on copying on blind with be ACE). I have also tried cloneCD, but that keeps causing ‘Failed to read sector xxxxx’ and my CD-Rom stops too.
Anyone got any ideas ???
Also this, goes to the ‘Step by Step interactive’ CD that comes with win2k (this is the one i tried first).

Thanks,
-BB


#2

As you could have read in another topic on this forum (http://forum.cdfreaks.com/showthread.php?threadid=32984), MS has no copy protection on their CDs…

Maybe the CD is either a recovery CD for which you need a BIOS-string loaded in your BIOS or you can’t read the CD, or you have a faulted CD, because it has no protection.

I have the upgrade at home (original) and had no trouble whatsoever to back it up.

Edit:

Since you have asked the question in aforementioned topic as well now, this one can (and will) be closed.