Win2000 DMA quick question

How do I enable DMA in Win 2000? I just changed over from 98 and its not in the properties of the cdrw drive under device manager like it was in 98.

It’s in device manager. look for ide atapi controllers click on that and you will find it under advanced settings for ide 1 or 2 which ever the drive is on.

I see. I was looking for itunder the dives properties line in 98, not the controllers properties.