Win xp en thuisnetwerkje(intenet sharing protocol)

vbimport

#1

Ok, ik heb een thuisnetwerkje, en heb recently win xp geinstalleerd op de tweede computer thuis. dus de computer die in verbinding staat met de eerste.
als ik de eerste computer afsluit en weer opstart kom ik met xp op de 2e computer niet meer op internet(dns error) en kan ook niet meer op de eerste computer komen tot ik hem opnieuw(win xp ) opstart. Dit probleem heb ik met milenium en 98 nog nooit gehad die pakt hem gewoon weer op als de eerste computer weer verbindfing heeft met het net maar xp doet dit niet. hulp gewenst want dit kan best irri zijn.


#2

nu heb je al 2 trheads met dit onderwerp


#3

Ik heb echt alles nagekeken belvedere, en heb niet of niks gecrosspost dus volgende keer beter opletten en niet gelijk van dat vervelende commentaar


#4

^up^ <------- is dit toegestaan op dit forum??


#5

Sorry , mijn excuses… was denk ik iemand anders

ik heb last van een deja-vu geloof ik :slight_smile:

Van mij mag je me best op mijn fouten wijzen hoor… heb ik geen moeite mee. Daar leer ik ook alleen maar van.


#6

Originally posted by Tha_Stranger
Ok, ik heb een thuisnetwerkje, en heb recently win xp geinstalleerd op de tweede computer thuis. dus de computer die in verbinding staat met de eerste.
als ik de eerste computer afsluit en weer opstart kom ik met xp op de 2e computer niet meer op internet(dns error) en kan ook niet meer op de eerste computer komen tot ik hem opnieuw(win xp ) opstart. Dit probleem heb ik met milenium en 98 nog nooit gehad die pakt hem gewoon weer op als de eerste computer weer verbindfing heeft met het net maar xp doet dit niet. hulp gewenst want dit kan best irri zijn.

Maar nu even een poging tot hulp dan.

2e computer komt dus niet op de eerste als de eerste eens ge herstart is… dit lijkt er op dat hij gewoon de naam kwijt is… waarom weet ik ook niet precies. Ikzelf test altijd eerst even met een ping of hij wel het ip# van de 1e ziet. Is dit het geval dan kan 2e pc in ieder geval zo verbinding leggen met de eerste en is er dus fysieks niks mis met de nics of andere hardware. Dan is het een software kwestie. Kijk anders eens op www.technet.com of het probleem bij microschoft niet eens eerder is geweest.


#7

Wou niet bot overkomen ofzo hoor belvedere. Maar dank je voor je uitleg, ik zal toch ff moeten wachten tot ik mijn hd weer aan de praat heb of een nieuwe erin, en dan zal ik het eens proberen(pingen en zo) wat ik wel weet is dat in xp bij networklocations hij wel aangeeft als hij weer verbinding heeft met mijn ma’s computer lan online ofzo (staan dan ook de verzonden en ontvangen bytes bij. daarom snap ik ook niet dat ie hem niet gewoon weer over pakt.


#8

Oh , je was niet bot hoor , ik ben wel wat gewend ondertussen :slight_smile:

Ik weet niet waarom XP zich zo gedraagt , daarvoor heb ik te weinig XP ervaring…


#9

Als internet connectio sharing onder Windows 98 en Windows Me werkte moet dat ook onder Windows XP werken.
Ga in XP naar control panel en naar de netwerkkaart waarmee je internet verbinding hebt. Wijs die aan en klik rechts. Ga naar advanced en zet internet connection sharing aan. Druk op OK en het werkt zonder dat je pc hoeft te herstarten. Heb je wel de werkgroepnaam goed aangegeven? Die moet uiteraard dezelfde zijn.