Win XP e CDRWIN 4.0a

Ho installato winxp 2462 e cdrwin4.0a ma all’avvio cdrwin mi dice che non riesce ad inizializzare l’aspi manager,mentre gli altri programmi tipo nero,clone,juggler funzionano correttamente.

qualcuno ha lo stesso problema?

devi semplicemente scaricare gli aspi che purtroppo nel
windows in generale mancano comunque penso che in rete li trovi un po’ dappertutto prova qui
www.cdrsoft.net ciao a todos

Stesso errore su win 2000, ma non credo dipenda dagli aspi: che non vanno istallati su win 2000 e credo neanche su xp.

pure io ho lo stesso problemone, mi piacerebbe usare cdrwin in win2k ma nada, ed è strano.
Infatti installando la 3.8d (che ha il burn proof e quindi mi serve) ricevo messaggio d’errore aspi, se invece installo una versione precedente, questa alla fine dell’install mi installa i suoi aspi, ma purtroppo cosi’ mi vede solo il lettore teac32 ed il teac55s ma non il plex 121032.
bo.
aloa

X far funzionare CdrWin sotto win 2000 basta installare i driver aspi generici ( tipo symbios ) facilmente reperibili
ovunque e in seguito dare aspi32 di adaptec per aggiornarli con l’ultima versione…stesso procedimento x WinXP…
ruggine…

come vedete anche ruggine e’ daccordo con me anche perche’ sul mio pc ho il whistler e il cdrwin e ho avuto anche io alla prima install… problemi con gli aspi fidatevi gente fidatevi…
ciao a todos

Io mi fido cecamente, ma se anche istallandoli non va…

http://www.doom9.org/Soft1/Files/forceaspi17.rar
E’ un programmino che installa/disinstalla i Layer ASPI della adaptec senza bisogno di avere l’hardware necessario.
Caldamente consigliato, dato che solo la adaptec ha degli ASPI decenti.
Win95/98 ASPI=SMERD!
WinNT/2000 ASPI=MANCO CE L’HA!
Che mondo, ragazzi, che mondo…

Anchio su Win2000 avevo lo stesso problema ma una volta installato Adaptec Easy CD 4 che durante l’installazione mette i suoi aspi il problema è sparito. Quindi penso che il consiglio di installare l’aspi della adaptec sia la cosa migliore.

Io ho installato due file nella directory System (quelli che Adaptec controlla se ci sono per procedere all’installazione) e poi ho installato gli aspi, tutto funge benissimo…