Win xp and dma

how do you enable/disable dma in XP?

Why do you need that if you have 98SE and kind of like proud of that ?

You have sounded very mysteriously lately :confused: Are you by chance not collecting info for KGB ? :cop:

Start -> Control Panel -> System -> Hardware -> Device Manager -> IDE ATA/ATAPI controllers -> right-click or double-click on Primery (Secondary ) IDE Channel -> Properties -> Advanced Settings…

… and you are there to change your DMA settings. I assume that’s what you’re looking for, right ? :smiley:

i often go on ‘friend’s’ computers which run xp

So, what do you think- can my description help you ?

i cant relate untils go to joey’s house:)